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Introduction

Platform-Independent Documentation
The documentation applies to the operating systems Windows and Mac OS.

Features and settings that are specific to one of these platforms are clearly indicated. In all
other cases, the descriptions and procedures in the documentation are valid for Windows
and Mac OS.

Some points to consider:

• The screenshots are taken from Windows.
• Some functions that are available on the File menu on Windows can be found in the

program name menu on Mac OS.

Help System
There are several ways of accessing the help system. The documentation is available online
and most of it can be downloaded in PDF format from steinberg.help.

• To visit steinberg.help, enter steinberg.help in the address bar of your web
browser or open WaveLab Yellowtec Edition and select Help > WaveLab Yellowtec
Edition Help.

• To show tooltips, move the mouse over an interface icon.
• To open the help for an active dialog on steinberg.help, click the question mark icon

on the title bar (Windows) or in the dialog (Mac OS) to show the Help button, and then
click the Help button, or press F1 (Windows) or Cmd-? (Mac OS).

• To use the menu help, move the mouse over a menu item.
• To see information on what kind of editing can be performed when using the mouse

and modifier keys in the Audio Montage window, move the mouse over the montage
window. The help text is displayed on the info line at the bottom of the window.

To open the “What’s This” help, you have the following possibilities:

• In any window, press Shift-F1 and move the mouse over an interface item, or select
Help > What’s This?.

• In a dialog, select the question mark icon on any title bar (Windows) or in the dialog
(Mac OS), and move the mouse over an interface item or a menu option.

• Some “What’s this” tooltips include a link to a dedicated help topic.

RELATED LINKS
Info Line on page 99
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Introduction
Conventions 

Conventions
In our documentation, we use typographical and markup elements to structure information.

Typographical Elements
The following typographical elements mark the following purposes.

PREREQUISITE

Requires you to complete an action or to fulfill a condition before starting a
procedure.

PROCEDURE

Lists the steps that you must take to achieve a specific result.

IMPORTANT

Informs you about issues that might affect the system, the connected hardware,
or that might bring a risk of data loss.

NOTE

Informs you about issues that you should consider.

EXAMPLE

Provides you with an example.

RESULT

Shows the result of the procedure.

AFTER COMPLETING THIS TASK

Informs you about actions or tasks that you can undertake after completing the
procedure.

RELATED LINKS

Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE

To open the Meta-Data dialog, open the Meta-Data window and click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different
menus to open.

EXAMPLE

Select File > Open.
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Introduction
Key Commands 

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys,
some of which are different depending on the operating system.

For example, the default key command for Undo is Ctrl-Z on Windows and Cmd-Z on Mac OS.
When key commands with modifier keys are described in this manual, they are shown with
the Windows modifier key first, in the following way:

• Windows modifier key/Mac OS modifier key-key

EXAMPLE

Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on Mac OS, then press Z.

How You Can Reach Us
On the Help menu in WaveLab Yellowtec Edition, you find items linking to additional
information.

The menu contains links to various Steinberg web pages. Selecting a menu item
automatically launches your browser and opens the page. On these pages, you can find
support and compatibility information, answers to frequently asked questions, information
about updates and other Steinberg products, etc. This requires that you have a web browser
installed on your computer, and a working Internet connection.
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Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Connecting the Equipment
Your system setup depends on many different factors, for example, the kind of project that
you want to create, the external equipment that you want to use, or the computer hardware
available to you.

Audio Cards and Background Playback
When you activate playback or recording in WaveLab Yellowtec Edition, other applications
cannot access the audio card. Likewise, if another application uses the audio card,
WaveLab Yellowtec Edition is unable to play back. The Windows MME driver is an exception
from this.

You can run WaveLab Yellowtec Edition together with other applications and always give the
active application access to the audio card.

PROCEDURE
1. Select File > Preferences > VST Audio Connections.
2. Select the Options tab.
3. Activate Release Driver when WaveLab Yellowtec Edition is in Background.

Latency
Latency is the delay between when audio is sent from the program and when you actually
hear it. While a very low latency can be crucial in a real-time DAW application such as
Steinberg Nuendo or Cubase, this is not strictly the case with WaveLab Yellowtec Edition.

When working with WaveLab Yellowtec Edition, the important issues are optimum and stable
playback and editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and settings. In
case of dropouts, crackles, or glitches during playback, raise the Buffer Number setting on
the Options tab in the VST Audio Connections, or increase the buffer size in the ASIO control
panel, specific to the audio card.
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Setting Up Your System
Defining VST Audio Connections 

RELATED LINKS
VST Audio Connections Tab on page 10

Defining VST Audio Connections
To be able to play back and record audio in WaveLab Yellowtec Edition, you must specify how
the internal input and output channels in WaveLab Yellowtec Edition are connected to your
sound card and which device you intend to use for audio playback and recording.

You can define the buffer settings for your device as well as set up connections to external
gear, such as external effects units. You should select at least two channels for stereo
playback and recording.

If you have no third-party audio card, you can select the Windows MME driver or Built-
in Audio (Mac) options. You can also use MME with most third party audio cards, with the
advantage that you can record and play at different sample rates. However, Windows MME
drivers do not allow audio monitoring in the Recording dialog or multichannel operation, and
other drivers generally offer better sound quality and performance.

RELATED LINKS
VST Audio Connections Tab on page 10

Selecting an ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio
specified by Steinberg. It provides a low-latency and high fidelity interface between a
software application and the soundcard of a computer.

PROCEDURE
1. Select File > Preferences > VST Audio Connections.
2. Open the Audio Device pop-up menu and select your ASIO driver.

The ASIO Plug-ins tab and the Control Panel button are activated.

3. Optional: Click Control Panel and make your settings.

Selecting a Windows MME Driver
PROCEDURE
1. Select File > Options > VST Audio Connections.
2. Open the Audio Device pop-up menu and select Windows MME.
3. On the Playback tab, select the audio ports that are used for playback.
4. On the Recording tab, select the audio ports that used for recording and monitor input.
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Setting Up Your System
Defining VST Audio Connections 

VST Audio Connections Tab
This tab allows you to specify how the internal input and output channels in
WaveLab Yellowtec Edition are connected to your sound card and which device you want to
use for audio playback and recording.

• To open the VST Audio Connections tab, select File > Preferences > VST Audio
Connections.

Global Settings
Audio Device

Allows you to select the audio device that you want to use for playback and
recording audio. If you do not have a third-party audio card, you can select the
Windows MME driver or Built-in Audio (Mac) options.

Control Panel

When you select an ASIO driver, the Control Panel button is activated. Click
the button to open the settings application of your sound card, which is usually
installed with the sound card. Depending on your sound card and driver, this
provides settings for buffer size, digital formats, additional I/O connections, etc.

Refresh

This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab
This tab allows you to select and name audio ports that are used for playback.

Recording Tab
This tab allows you to select and name your audio ports that are used for recording and input
monitoring. The inputs that you define here are then available in the Recording dialog.

Options Tab
This tab allows you to specify the number of buffers and the control driver functionality.

Buffer Number

Increasing this value improves the elasticity of audio streaming to avoid dropouts.

MME Specific – Buffer Size

Increasing this value improves the elasticity of audio streaming to avoid dropouts.
This is only available when an MME driver is selected.

Perform Short Fade In/Out When Starting/Stopping Playback

Performs a short fade in when starting playback and a short fade out when
stopping playback. This avoids clicks that are caused by waveforms that are not
starting on a zero-crossing point.
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Setting Up Your System
Defining VST Audio Connections 

Release Driver

Allows you to run WaveLab Yellowtec Edition together with other applications and
always give the active application access to the audio card.

• If When WaveLab Yellowtec Edition is in Background is activated, the driver
is released when WaveLab Yellowtec Edition is in the background.
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WaveLab Yellowtec Edition
Concepts

This chapter describes general concepts that you will use when working with
WaveLab Yellowtec Edition. Getting accustomed with these procedures allows you to work
more effectively with the program.

General Editing Rules
The common editing operations apply to any Steinberg product.

• To select and move interface items, and to select ranges, click and drag with the
mouse.

• Use the keys of your computer keyboard to enter numeric values and text, to navigate
lists and other selectable interface items, and to control the transport functions.

• Common operations like cut, copy, paste, or the selection of multiple items can be
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

Startup Dialog

Create
Empty Window

Creates an empty WaveLab Yellowtec Edition window.

Open
Last Files

Opens the files that you last used in WaveLab Yellowtec Edition.

Recent File

Allows you to open a recently used file.

Browse

Allows you to select the files that you want to open.
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WaveLab Yellowtec Edition Concepts
Shortcuts 

Use as Default (Do Not Show This Dialog Again)

If this option is activated, the option that you select is used from now on and the
startup screen does not open anymore. To display the Startup dialog, even if this
option has been activated, press Ctrl/Cmd when starting WaveLab Yellowtec
Edition.

Shortcuts
In WaveLab Yellowtec Edition, you can control many functions via shortcuts to speed up your
workflow.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same
shortcut combination in different editors. The exception is the Master Section where all
shortcuts are global to the application.

The shortcuts in the View and Navigation sections on the Shortcuts tab are dedicated to
navigating through WaveLab Yellowtec Edition.

RELATED LINKS
Shortcuts Tab on page 13

Shortcuts Tab
This tab allows you to customize your own shortcuts for WaveLab Yellowtec Edition. It shows
a list of the assigned shortcuts for WaveLab Yellowtec Edition commands and menu options.

• To open the Shortcuts tab, select File > Preferences > Shortcuts.

Search pop-up menu

Allows you to select the part of the commands list in which the search is
performed.

Search field

Allows you to search for a command.
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WaveLab Yellowtec Edition Concepts
Basic Window Handling 

Use Wildcards

If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes any character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all
commands that are already associated with a shortcut.

Expand/Collapse

Expands/Collapses the folder tree.

Commands list

Shows all commands and their shortcuts.

Summary

Opens a menu from which you can generate a list of all commands and their
shortcuts, either in HTML or as a print out.

Basic Window Handling
WaveLab Yellowtec Edition follows the basic guidelines for the Windows/Mac OS interface,
which means that Windows/Mac OS standard procedures apply.

Closing Windows
• To close all file tabs but the selected file tab, right-click a file tab and select Close All

But This.

Switching Between Files
You can have multiple files open and switch between them.

• To bring a file to the front, click the corresponding tab.
• To cycle between the files, hold Ctrl/Cmd, and press Tab continuously.
• To cycle back and forth between the last two active files, press Ctrl/Cmd-Tab. Between

each step you have to release all keys.
• To cycle backwards, press Ctrl/Cmd-Shift-Tab.
• To toggle between the active file and the last edited file, press F5.

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Yellowtec Edition
operate on the audio selection. There are numerous ways to make an audio selection.

• To select the whole audio file, double-click it. If the audio file contains markers, triple-
click it.
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WaveLab Yellowtec Edition Concepts
Selecting Audio 

Selecting a Range by Dragging
The standard way to select a range in the wave window is to click and drag.

If you drag all the way to the left or right side of the wave window, it scrolls automatically,
allowing you to select larger sections than what can be shown in the wave window. The
speed of the scrolling depends on how far from the wave window edge you are.

Selecting in Stereo Files
If you are working on stereo material in the Audio Editor, you can apply an operation to one
channel only or to the entire stereo material.

Which channel is selected when you click and drag in the wave window depends on where
you position the mouse cursor. The pointer shape indicates which channel will be affected.

The following pointer shapes are available:

Select left channel

Clicking in the upper half of the left channel selects the left channel.

Select both channels

Clicking in the middle area between the left and the right channel selects both
channels.

Select right channel

Clicking in the lower half of the right channel selects the right channel.

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE
• In the wave window of the Audio Editor, hold down Ctrl/Cmd and click and drag in the

overview.

Moving a Selection Range
If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE
1. In the wave window, hold down Ctrl/Cmd-Shift.
2. Click in the middle of the selection and drag to the left/right.
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WaveLab Yellowtec Edition Concepts
Sliders 

Extending and Reducing the Selection

There are several ways to extend/reduce the selection:

• Select a range, Shift-click outside the selection range, and drag to the left/right, or
click and drag the edges of the selection range to the left/right.

• To extend the selection to the previous/next boundary (marker or start/end of file),
press Shift and double-click the non-selected area between the boundaries.

Extending and Reducing the Selection Using the Cursor Keys
• To move the start/end of a selection in the wave window to the left/right, hold down

Shift and press the left/right cursor keys. To move it in bigger steps, press the Page
Up/Page Down keys.

• To extend a selection to the previous/next boundary in the wave window (marker or
start/end of the audio file), hold down Ctrl/Cmd+Shift and press the left/right cursor
keys.

Deleting Selections
There are several options for deleting a selected range.

Audio Editor
The following options can be found on the Yellowtec tab in the Cutting section.

Crop

Removes the data outside the selection.

Delete

Removes the selection. The audio to the right of the selection is moved to the left
to fill the gap.

Audio Montage Window
The following option can be found on the Edit tab in the Removal section.

Delete Selected Clip

Deletes the selected clip.

Sliders
At various places in WaveLab Yellowtec Edition, slider controls are available to change
parameters. There are a number of ways to change the value of a slider.

• Position the mouse over the slider and use the mouse wheel without clicking. Hold
Ctrl/Cmd while using the mouse wheel to scroll faster. This modifier also applies to
the zoom wheels. To move a slider, click and drag it.

• To move the slider handle to a position, click the slider at any position.
• To move the slider handle in smaller steps, right-click or click below the handle. Keep

the mouse button pressed to automatically step to the next value.
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WaveLab Yellowtec Edition Concepts
Renaming Items in Tables 

• To reset the slider to the default value, if available, Ctrl/Cmd-click the slider, or click
using the third mouse button, or double-click the handle.

Renaming Items in Tables
• To rename an item, double-click it or select it, and press Return, and enter the new

name.
• To rename the previous/next item, press Up Arrow or Down Arrow. This way you move

the focus on the previous/next item, while staying in the edit mode.

File Browser
The File Browser window allows you to browse files from within WaveLab Yellowtec Edition.
The Auto Play Mode is useful for speeding up the process of auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It features
additional controls to audition audio files and any marker defined regions. You can use it to
open or insert files by dragging them to another location.

You can also choose to only view specific file types.

File Browser Window
In this window, you can browse files and open them in WaveLab Yellowtec Edition.

• To open the File Browser window, select Tool Windows > File Browser.

Back/Forward/Parent Directory

Allows you to navigate through the list and file hierarchy.

Location

This menu lets you select a file location to browse and lists the recently used
locations.

Auto-Play Mode

Automatically starts playback of the selected file.

Play Selected Audio File

Plays the selected audio file.
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WaveLab Yellowtec Edition Concepts
Peak Files 

Search

If this button is activated, you can enter text in the search field.

File format list

Allows you to select which file format to display.

Folder tree

Shows the folders that are available on your computer.

Favorite folders

You can add your favorite folders by dragging them from the folder tree.

File list

Shows the file name, size, type, modification date, and other information about
the file.

Create Folder

Allows you to create a new folder. Right-click in the file list and select Create
Folder.

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Yellowtec Edition each time
an audio file is modified or opened in WaveLab Yellowtec Edition for the first time. The peak
file contains information about the waveform and determines how it is drawn in the wave
window or the montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By default, the
peak file is saved in the same location as the audio file.
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Workspace Window

The Workspace window provides an editing and playback environment for each particular file
type. Each environment contains functions that are tailored to the specific purpose of each
file type.

• Audio Editor for viewing and editing audio files.
• Audio Montage window for assembling and editing audio montages.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window
The Workspace window contains the following elements:

• A menu bar
• Tabs to host the files to edit. You can move the content of a tab to another tab, create a

new empty tab, display the file path, and access other functions by right-clicking.
• A set of tool windows. Which tools are available depends on the file type you are

working on. The tool windows can be activated/deactivated individually.

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing.

The Audio Editor includes various metering tools.

The wave window gives you a graphical representation of the audio file and allows you to
view, play back, and edit the file.

RELATED LINKS
Audio File Editing on page 55

Audio Montage
In the Audio Montage, you assemble audio clips into a montage. You can arrange, edit, and
play back clips on both stereo or mono tracks.

You can place any number of clips on an audio track. A clip contains a reference to a source
audio file on your hard disk, as well as start and end positions in the file.

The montage window gives you a graphical representation of clips on tracks. In it you can
view, play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 87
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Workspace Window
File Tab 

File Tab
The File tab is the control center of WaveLab Yellowtec Edition. Here, you can save, open,
render, import, and export files. It also gives you detailed information about your files and
allows you to set up the WaveLab Yellowtec Edition preferences.

Info

Provides information about the active file and allows you to edit the audio
properties of audio files and audio montages.

New

Allows you to create an audio file or audio montage.

Open

Allows you to open audio files or audio montages.

You can also open files that you have previously copied to the clipboard in the File
Explorer/Mac OS Finder.

Save As

Allows you to save the active file or the project. You can specify the name, file
format, and location. You can also save a copy of the active file.

Render

Allows you to render the active file.

Preferences

Allows you to view and change the preferences of WaveLab Yellowtec Edition. You
can set up the preferences for the following parts of WaveLab Yellowtec Edition:

• Global
• VST Audio Connections
• Shortcuts
• Plug-ins
• Audio Files

RELATED LINKS
Info Tab on page 20
Configuring the Software on page 139

Info Tab
The Info tab provides information about the active file and allows you to edit the audio
properties of audio files and audio montages.

• To open the Info tab, select the File tab, and click Info.

Depending on the selected file, different information and options are available.

Name

Displays the name, file extension, and file location of the active file. You can edit
these attributes.
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Workspace Window
Tool Windows 

File Properties

Displays the size, date, and file format of the active file.

Audio Properties

For audio files, this displays the channels and sample rate of the active file.

For audio montages, this displays the mode, channels, and sample rate of the
active file.

You can edit these attributes.

Meta-Data

Displays the meta data of the active file.

Copy to Clipboard

Opens a menu from which you can select which information about the active file
you want to copy to the clipboard.

Reveal in File Explorer/Mac OS Finder

Opens the File Explorer/Mac OS Finder to show the location of the active file.

Delete

Deletes the active file.

Tool Windows
Throughout WaveLab Yellowtec Edition there are various tool windows available that allow
you to view, analyze, and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the exception
of the audio meters which displays the audio file being played back. Tool windows can
be docked and undocked, and saved in your custom layouts. Some tool windows are only
available for specific file types.

The tool windows can be accessed via the Tool Windows menu.

Opening and Closing Tool Windows
You can close all tool windows that you do not need for your project.

• To open a tool window, select Tool Windows and select a tool window.

• To close a docked tool window, right-click the tool window tab and select Hide.
• To close an undocked tool window, click its X button.

Meter Windows
WaveLab Yellowtec Edition contains a variety of audio meters that you can use for monitoring
and analyzing audio. Meters can be used to monitor audio during playback, rendering,
and recording. Furthermore, you can use them to analyze audio sections when playback is
stopped.

The meter windows can be accessed via the Meters menu.
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Workspace Window
Slide-Out Windows 

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.

• To open a meter window, select Meters and select a meter window.

• To close a docked meter window, right-click the meter window tab and select Hide.
• To close an undocked meter window, click its X button.

Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the
mouse pointer over the window name, the window slides out. It is hidden again, when you
click anywhere else.

Slide-out window tab

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or
as a slide-out window. You can freely drag around the windows and dock them at various
locations.

• To undock a tool window or meter window, drag the corresponding tab to another
position.
Now the tool window or meter window is a floating window which can be freely moved.

• To dock a tool window or meter window, click and hold the caption bar or click the
Options button on the right of the caption bar and select Dock Tab Group Elsewhere.
Yellow symbols indicate locations for docked windows, pink symbols indicate locations
for slide-out windows. Drag the window to one of the locations.

• To dock a floating tool window or meter window at its last docked position, click the
Options  button on the right of the caption bar and select Dock to Last Place Again.

RELATED LINKS
Slide-Out Windows on page 22

Command Bar
The command bar of file windows allows you to create, open, and save files, and undo/redo
changes. You can also use the text field to quickly find and access open files, and to trigger
keywords.

New

Allows you to create an audio file or audio montage.
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Workspace Window
Status Bar 

Open

Allows you to open an audio file or audio montage.

Save

Saves the active file.

Save As

Allows you to save the active file. You can specify the name, file format, and
location. You can also save a copy of the active file.

Undo

Allows you to undo changes.

Redo

Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards

In the Audio Editor and Audio Montage window, this allows you to navigate to the
previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

Customize Command Bar

Allows you to select the buttons that you want to display on the command bar.

Maximize Window

Maximizes the window. To restore the window size, click the button again.

Layout Options

Allows you to determine the position of the command bar and transport bar.

Status Bar
The status bar at the bottom of the screen of the Audio Editor and the Audio Montage
window shows information about the active window using the units specified in the rulers.

The information displayed on the status bar is updated depending on the cursor position and
on the audio selection that you have made.

Time/Level (dB)

Displays the time of the audio file at the mouse cursor position. In the Audio
Editor, it also displays the level.
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Workspace Window
Status Bar 

Audio Information at Edit Cursor

Displays the time at the position of the edit cursor. This information changes if
you reposition the cursor.

• To define the cursor position, click the Audio Information at Edit Cursor
field to open the Cursor Position dialog.

• To focus the cursor position, right-click the Audio Information at Edit
Cursor field.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)

In the Audio Editor, this displays the length of the current selection, or the total
length of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a
clip is selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected
audio range, the active clip, or the whole file. Left-click the indicator to open the
Audio Range dialog, where you can define or refine a selection.

Zoom Indicator

Displays the current zoom factor.

• To open a pop-up menu, that allows you to make additional zoom settings,
click the indicator.

• To open the Zoom Factor dialog, that allows you to edit the zoom factor,
right-click the indicator.

Audio File Properties/Audio Montage Properties

In the Audio Editor, this displays the bit resolution and the sample rate. It also
indicates whether the audio file is mono or stereo. Click the indicator to open the
Audio Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio
montage. Click the indicator to open the Sample Rate dialog.

Bypass Master Section

If this button is activated, the Master Section is bypassed. If the button is
deactivated, the audio is played through the Master Section.

Background Information

The status bar shows the progress of some background operations, such as
rendering an effect. The operation can be paused or canceled using the provided
buttons.
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Context Menus
Throughout WaveLab Yellowtec Edition, various context menus are available. These menus
group the commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for speeding up
your workflow.

For example, right-click a file tab to open a context menu with some relevant file options.
Right-clicking the ruler of the waveform window brings up the Time Ruler context menu that
allows you to access a number of options for changing the time ruler display format.

You can find most context menu commands in the tabs, in the file window and in the main
menus, but some commands are only available in context menus. If you search for a function,
right-click the current working window to check if it has a context menu.

Context menu in the montage window

Time Ruler and Level Ruler
In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio
Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show.

Time Ruler

Level Ruler (Audio Editor only)
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Time Ruler and Level Ruler Options
You can specify the time and level (amplitude) formats for each ruler in each wave window
and the time formats for each ruler in the montage window separately by right-clicking the
ruler and selecting a format from the pop-up menu.

Time Ruler Menu
Timecode

Displays frames per second for various SMPTE timecode types and for CD
resolution.

You can specify the timecode type in the Time Format dialog.

Clock

Displays time units.

Samples

Displays positions as number of samples. The number of samples per second
depends on the sample rate of the audio file. For example, at 44.1 kHz, there are
44100 samples per second.

Bars and Beats

Displays bars and beats.

File Size (Audio Editor only)

Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)

Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format

Opens the Time Format dialog, that allows you to edit the appearance of the time
ruler formats.

Save Current Settings as Default

If this option is activated, the time ruler uses the current time format in all new
wave windows or montage windows.

RELATED LINKS
Time Format Dialog on page 27

Level Ruler Menu (Audio Editor only)
dB

Sets the level format to decibels.

+-100 %

Sets the level format to percentage.
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Normalized +1/-1

Sets the level format to a ruler gradation corresponding to 32-bit float audio.

16-bit Range

Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range

Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default

If this option is activated, the level ruler uses the current level format in all new
wave windows.

Working With a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and
ticks) for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE
1. In the wave window or the montage window, right-click the time ruler, and select Bars

and Beats.
2. Right-click the time ruler, and select Time Format.
3. On the Meter tab, set the Time Signature and Tempo to values that match your audio

file.
4. Set the Ticks per Quarter Note setting to a number that you feel comfortable with.

For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.

Time Format Dialog
In this dialog, you can customize the time format of the ruler. The time format of the ruler is
also used in various time fields, for example, the status bar and some dialogs.

• To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio
Montage window, and select Time Format.
In the Audio Editor, you can set different time formats for the overview display and the
main display.
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Timecode Tab
On this tab, you can configure the appearance of the Timecode option.

Frames per Second

Lists standard frame rates. From the pop-up menu, select Other to enter a
custom frame rate. You can also choose which frames or units are displayed.

Show Absolute Frames

Shows the time format as a number of frames, without other time elements.

Show Quarter Frames

Adds the quarter frame number to the time format.

Show Hundredth Frames

Adds the number of a hundredth of a frame to the time format.

Show Units

Adds time units to the time format of the ruler.

Clock Tab
On this tab, you can configure the appearance of the Clock option.

Show Units

Adds time units to the time format of the ruler.

Compact

Shows the time without unit indicators.

Meter Tab
On this tab, you can configure the appearance of the Bars and Beats option.

Time Signature

Lets you edit the time signature used to display the time represented as a
musical notation.

Tempo

Lets you edit the tempo used to display the time represented as a musical
notation.

Ticks per Quarter Note

Lets you edit the number of ticks per quarter note. These are used to display
times that are compatible with your sequencer.

Managing Tabs
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File Tabs
The following options are available when you right-click a file tab.

Add to

Allows you to add the active file to another editor.

Close

Closes the active tab.

Close All But This

Closes all files but the active file.

Close All Audio Files

Closes all audio files.

Info

Displays information about the active file.

Reveal in File Explorer/Mac OS Finder

Opens the File Explorer/Mac OS Finder to show the location of the file.

Copy to Clipboard

Opens a menu, from which you can select which information about the file you
want to copy to the clipboard.

Recent Files

Allows you to open recently used files.

Activating Full Screen Mode
PROCEDURE
• Select Workspace > Full Screen.
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Opening Files
PROCEDURE
1. Select File > Open.
2. Select the file type that you want to open.

For example, Audio File.

3. From the file browser, select the file that you want to open.
4. Click Open.

Opening Files from the Clipboard
You can open files in WaveLab Yellowtec Edition that you have previously copied to the
clipboard in the File Explorer/Mac OS Finder.

PROCEDURE
1. In the File Explorer/Mac OS Finder, copy the files that you want to open to the

clipboard.
2. In WaveLab Yellowtec Edition, select File > Open.
3. Click Open Files from Clipboard.

RESULT

The files open in new file tabs.

Value Editing
At various places in the program, numerical values can be edited by using a combination of
text fields and knobs.

Values are sometimes composed of several elements, for example, 12 mn 30 sec 120 ms.
Each value can be edited by using any of the following methods:

• To change a value, click in a value field and type a new value, or click the small arrows
in the value field.

• To change the value by one unit at a time, press the Left Arrow and Right Arrow keys.
• To change the value by several units, press the Page Up and Page Down keys.
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• To change the value using the mouse wheel, position the mouse cursor over a value,
and use the mouse wheel, or use the AI knob of your MIDI controller.

• To change the value with the mouse, click a value and drag the mouse up or down.
• To jump to the maximum and minimum values, press the Home and End keys.
• To move from one element of the value to another, press the Left Arrow and Right

Arrow keys.

Drag Operations
WaveLab Yellowtec Edition makes much use of drag-and-drop techniques to perform various
operations, some of which can only be performed this way. These are referred to as drag
operations in this documentation.

• To drag an object, click and hold with the mouse when positioned on the object and
drag it. Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Yellowtec Edition to Steinberg’s
Nuendo.

• To reorder a tab within its own tabbed group, drag horizontally. To move a tab to
another window, drag vertically.

• To open a file, drag it from the File Browser window of WaveLab Yellowtec Edition,
from the file browser of your operating system, or from another application to the tab
bar.

• To create a copy of a file, drag its tab vertically to another position of the tab bar, then
press Ctrl/Cmd, and release the mouse button.

• You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 22

Dragging in the Audio Editor and Audio Montage Window
• To insert an audio file in another audio file, drag the title bar of the file onto the

waveform of another file. You can also drag an audio file from the File Browser
window, the file browser of your operating system, or from another application into the
Audio Editor.

• To move a marker, drag it to another position on the time ruler.
• To create a copy of a marker, press Shift, and drag it to another position on the time

ruler.
• To delete a marker, drag it upwards outside the time ruler.
• To copy an audio selection, drag a selected region of audio onto the waveform area of

the same file or another file.
• To change the extent of a selection range, position the edit cursor at the start/end of

the selection range, and drag to the left or right.
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• To move the edit cursor without losing the current selection, and to snap it to an
anchor, press Shift, and move the mouse near the audio file/montage cursor. The
mouse cursor shape changes and you can drag the cursor left and right.

• To move the edit cursor without changing or losing the current selection, press Shift,
click the edit cursor, and drag it to another position.

• To scroll the waveform horizontally, click the bar above the time ruler and drag left or
right. You can also click anywhere on the waveform using the 3rd mouse button, and
drag left or right.

• To create a generic marker from a selected text, drop the text that you have selected in
an external application onto the time ruler. The text becomes the marker name.

• To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to
another position of the tab bar, press Ctrl-Alt (Windows) or Option-Ctrl (Mac), and
release the mouse button.

Dragging in the Master Section
• To change the order of processing, drag effects between different effects slots.

Undoing and Redoing Actions
You can undo and redo as many steps as you like. The only limitation is the available hard
disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window,
the zoom factor, cursor position, scroll position, clip selection status, and time range are
restored to the state before the operation.

• To undo or redo a step, click Undo  or Redo  in the title bar of the Audio Editor or
Audio Montage window.

Navigating Backwards and Forwards
In audio files and audio montages, you can navigate to the previous/next cursor position,
zoom factor, and selection range without undoing/redoing the edit operation.

• To navigate backwards or forwards, click Navigate Backwards  or Navigate
Forwards  in the title bar of the Audio Editor or Audio Montage window.

Zooming

Horizontal Zooming
• When you zoom out as far as possible, the entire file fits in the window.
• When you zoom in as far as possible, each sample occupies several pixels on the

screen. This allows for sample-accurate editing of waveforms.

Vertical Zooming
• When you zoom out as far as possible, the height of the wave fits in the window.
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• As you progressively zoom in, the display only shows a part of the total height. The
vertical scrollbar lets you adjust exactly which section is shown. Check the ruler to see
which part of the waveform is shown in the display.

• To optimize the vertical zoom of the waveform, press Ctrl/Cmd, the time ruler, keep
the mouse button pressed, and drag the mouse up or down.

High Zoom Level
• When the zooming level is very high, each sample is shown with a step and a bullet.

The steps show the real digitized state, while the bullets make it easier to see the
samples, especially for zeroed samples.

• The curve also represents an estimation of the analog reconstructed signal to give
hints on true peaks.

Zooming in the Overview and Main View Sections (Audio Editor Only)
• You can have different zoom levels in the overview and in the main view section. In

the overview, a range indicator on the time ruler indicates which section of the file is
displayed in the main view.

• To adjust the zoom level, drag the edges of the range indicator.
• To scroll in the main view, drag the range indicator. The range indicator is located at

the top of the overview display.

• To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.
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Zooming Using the Zoom Controls
Both the main view and the overview have horizontal and vertical zoom controls.

• To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use
the mouse wheel.

• To zoom vertically, click the Vertical Zoom control, and drag up or down, or use the
mouse wheel.

• To fully zoom-out, double-click the zoom controls.

Zooming Using the Zoom Tool
The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the
entire wave window. This is only available in the Audio Editor.

Using the Zoom Tool in the Main View
The selection that you make in the main view of the wave window is magnified and fills up the
entire main view.

PROCEDURE
1. In the Audio Editor, select the Yellowtec tab.
2. In the Zoom section, click Zoom .
3. In the main view of the wave window, click and drag left or right, and release the

mouse button.
The selected part of the wave now occupies the entire main view.

Using the Zoom Tool in the Overview
The selection that you make in the overview of the wave window is displayed in the main view.

PROCEDURE
• In the overview of the wave window, click and drag left or right, and release the mouse

button.

RESULT

The selected range of the waveform is shown in the main view.
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Zooming Using the Mouse
With the mouse, you can change the zoom factor by clicking and dragging or by using the
mouse wheel.

• To zoom horizontally, in the wave window or the montage window, position the mouse
cursor over the time ruler, click, and drag up or down.

• To zoom horizontally while maintaining the cursor position, position the mouse cursor
over the time ruler, press Shift, and drag up or down.
For this, you can also use the mouse wheel. Press Ctrl/Cmd-Shift, point at a
waveform, and use the mouse wheel.

• To zoom horizontally around the mouse cursor position using the mouse wheel, press
Ctrl/Cmd, point at a waveform, and use the mouse wheel.

• To zoom horizontally around the edit cursor position, press Ctrl/Cmd-Shift, point at a
waveform, and use the mouse wheel.

• To zoom vertically using the mouse wheel, press Shift, point at a waveform, and use
the mouse wheel.

Audio Editor Only
• To zoom vertically, in the wave window, position the mouse cursor over the level ruler,

click, and drag left or right.
• To reset the vertical zoom to 0 dB, double-click the level ruler.
• To set the vertical zoom to the best value, that is, the current minimum and maximum

displayed samples, make sure that the level ruler is set to 0 dB, and double-click the
level ruler.

Zooming Using the Keyboard
A quick way to zoom the active wave or montage window is to use the arrow keys on the
computer keyboard.

• To zoom horizontally in the active wave window or montage window, press Up Arrow or
Down Arrow.

• To zoom vertically in the active wave/montage window, hold Shift, and press Up Arrow
or Down Arrow.

• To zoom vertically to fit the available height, press Ctrl/Cmd-Shift-Up Arrow.
• To zoom out fully, press Ctrl/Cmd-Down Arrow.
• To zoom in fully, press Ctrl/Cmd-Up Arrow.

RELATED LINKS
Global Preferences on page 139

Zoom Options
The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor on the Yellowtec tab and in the Audio
Montage window on the Edit tab.
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Time

Opens a pop-up menu that allows you to adjust the zoom to display the selected
time range. Zoom in 1:1 zooms in so that one pixel on the screen represents one
sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to
display.

• Samples per Screen Point allows you to specify how many audio samples
are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen points
are used to represent a single audio sample.

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.

Display Whole Clip (Audio Montage window only)

Adjusts the view to display the active clip.

View All

Displays the entire audio range.

Microscope

Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Level

Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)

Changes the vertical zoom factor so that the peaks are clearly visible. This
adjustment is done according to the section of the wave that is visible in the
wave/montage window.

Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.
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Zooming in the Audio Montage
Zooming options in the Audio Montage window are almost similar to those in the Audio
Editor. However, there are additional zooming options for tracks.

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

• To only display the selected track, or also the tracks below and/or above the selected
track, click the corresponding buttons.

• To set the zoom setting to fit the active clips in 25 %, 50 %, or 100 % of the available
space, click the corresponding buttons.

• To select a specific area, click Ctrl/Cmd, and drag the rectangle over the tracks and
clips that you want to zoom in on.

Displaying More or Less Tracks
The number of tracks that are displayed in the Audio Montage window can be changed with
the zoom controls in the lower right corner of the montage window.

• To display more tracks, click the smaller magnifying glass icon.

• To display fewer tracks, click the larger magnifying glass icon.
• To make a single track fit the whole montage window, click the numbered button in the

track control area, and select Zoom from the pop-up menu.
You can also right-click the lower area of a track, and select Display Whole Clip from
the pop-up menu.
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Presets
You can create presets to save commonly used settings. WaveLab Yellowtec Edition provides
a selection of factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the presets are
available.

Presets are saved as single files and can be organized in subfolders. The root folder of the
preset is different for each type of preset and cannot be changed.

Saving a Preset
PROCEDURE
1. Open the dialog that you want to use and modify the parameters.
2. Open the Presets pop-up menu and select Save As.
3. Optional: Click the folder icon and enter a name for the subfolder that you want to use

as the location for this preset.
4. Type in a name.
5. Click Save.

Loading Presets
To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.

PROCEDURE
1. In the dialog, open the Presets pop-up menu.
2. Select the preset that you want to apply.

Modifying a Preset
You can modify a preset and save the changes.

PROCEDURE
1. Open the dialog that you want to use.
2. Load the preset that you want to modify.
3. Modify the parameters of the dialog.
4. Open the Presets pop-up menu and select Save.

Deleting a Preset
PROCEDURE
1. Open the dialog that you want to use.
2. Select the preset that you want to delete.
3. Open the Presets pop-up menu and select Organize Presets.
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4. In the File Explorer/Mac OS Finder, select the preset file that you want to delete, and
press Delete.

Saving and Restoring Temporary Presets
Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want
to quickly test and compare different settings.

Saving Presets Temporarily

PROCEDURE
1. Open the dialog that you want to use and make your settings.
2. Open the Presets pop-up menu.
3. From the Store Temporarily submenu, select a slot.

Restoring Temporary Presets

PROCEDURE
1. Open the dialog in which you have saved a preset.
2. Open the Presets pop-up menu.
3. From the Restore submenu, select a preset.
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Recently Used Files
All files that you have recently used in WaveLab Yellowtec Edition are saved in a list. This
helps you to gain fast access to recent projects. You can open recently used files via the File
menu.

Opening Recently Used Files
PROCEDURE
1. Select File > Open.
2. Select the file type that you want to open.
3. Click Recent Files.
4. Optional: Use the search field to enter the name of the file that you are looking for.
5. Select the file that you want to open
6. Click Open.

Recent Files Tab
This tab allows you to view and manage all the files that you have recently used in
WaveLab Yellowtec Edition. You can search for files, open multiple files at once, and remove
individual files or files that cannot be located.

• To open the Recent Files tab, select File > Open, select one of the file types, and click
Recent Files.

Only Show Files Created by WaveLab Yellowtec Edition

Only shows the files that have not been opened since they were created by
WaveLab Yellowtec Edition. For example, a file that is rendered has this status
until it is opened.
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Search field

Lets you search for text in the Name or Path column, depending on which column
is selected.

Remove Non-Existing Files

Removes those files from the list that cannot be located on the media.

Remove Selected Files

Removes all selected files from the list.

Open

Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

• To specify whether the Name or the Path column is used, click the Name or Path
column header.

• To search for a file, enter the text that you want to search for in the search field.
• To switch the focus from the search field to the list of recently used files, press Down

Arrow.
• To switch the focus from the list of recently used files to the search field, press Ctrl/

Cmd-F.

Favorite Files
You can add files that you are using regularly to the favorite files list.

• To open the favorite files list, select File > Open, select the file type, and click
Favorites.

• To add the open file to the favorite files list, click Add Current File.
• To open a file from the favorite files list, select a file from the file list, and click Open.
• To remove files from the favorite files list, select the files that you want to remove, and

click Remove Selected Files.
• To remove files from the list that are no longer present on the media, click Remove

Non-Existing Files.

Favorite Files Tab
This tab allows you to display and edit the favorite files list.

• To open the Favorite Files tab, select File > Open, select the file type, and click
Favorites.
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List of favorite files

Shows the favorite files.

Search

Lets you filter the favorite files list by name.

Remove Non-Existing Files

Removes files from the list that are no longer present on the media.

Remove Selected Files

Removes all selected files from the list.

Add Current File

Adds the open file to the favorites list.

Only Show Files Created by WaveLab Yellowtec Edition

If this option is activated, the list displays only files that were created by
WaveLab Yellowtec Edition, but have not yet been opened.

This allows you to quickly access files that were created in WaveLab Yellowtec
Edition via the Save As or Render option, for example.

Open

Opens the selected files in WaveLab Yellowtec Edition.

Filtering Favorite Files
The search field in the Favorite Files tab allows you to filter the favorite files list by name.

• In the Favorite Files tab, enter the text that you want to search for in the search field.
• To switch the focus from the search field to the favorite files list, press Down Arrow.
• To switch the focus from the favorite files list to the search field, press Ctrl/Cmd-F.

RELATED LINKS
Favorite Files Tab on page 41

Save and Save As
• Once a file has been saved, select File > Save, or press Ctrl/Cmd-S to update the file

and make the changes permanent.
• If you want to specify a new name, location, and/or file format, select File > Save As.
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Tab Colors
The colored tab corner gives information on whether a file is saved or not.

White

The file is not modified.

Green (Audio Editor only)

The file uses a decoded file format and is saved.

Red

The file has been modified and changes have not been saved yet.

Unsaved Changes Indicator
When you have made changes to a file, an asterisk is displayed next to the file name until you
save the file.

Reverting to Saved File
You can revert the file that you are working on back to its last saved state. This undoes all the
changes made to the file since it was last saved.

PROCEDURE
1. Select File > Open.
2. Select the file type that you want to open.
3. Click Revert to Saved File.
4. In the warning dialog, click Yes to revert to the last saved state.

RESULT

The last saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files.

For example, if you select Save As and specify a file name that is already used in that folder,
you will be asked if you want to replace the existing file or replace the existing file and
rename the old file. If you click Replace and Keep Old, the backup name of the audio file that
is replaced will be the original name, with .bak added at the end.

Saving Audio Montages
The saving operations for audio montages are the same as for audio files. However, there are
things to note when saving audio montages.

• Audio montage files only contain references to audio files. If you want to rename audio
files that are referenced by audio montages, rename the audio files in the Info window
of the Audio Editor. All clip references are updated automatically.
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• If the audio montage contains clips that refer to untitled audio files, save these audio
files before saving the audio montage.

RELATED LINKS
Renaming Files on page 44
Save and Save As on page 42

File Renaming
You can rename a file and update all references automatically. For example, if you rename an
audio file named India to Sitar, all open files that reference the file India are updated to
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

Renaming Files
PREREQUISITE

If you want to rename a file that is referenced by other files, open the files that reference the
file that you are about to rename in WaveLab Yellowtec Edition.

PROCEDURE
1. Open the file that you want to rename.
2. Select the File tab.
3. Click Info.
4. In the Name section, enter the new name and/or a new file location.
5. Select a file suffix from the drop-down list.
6. Click Apply Changes.

Deleting Files
You can delete the active file from within WaveLab Yellowtec Edition.

PREREQUISITE

The file that you want to delete is not copied to the clipboard, is not pasted into another file
that is open, and is not open in another application.

PROCEDURE
1. Open the file that you want to delete.
2. Select the File tab.
3. Click Info.
4. Click Delete.
5. Click OK.

RESULT

The file, including its peak and marker files, is deleted.
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Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including
any selection information and cursor position. This information can be pasted into an
external text application.

This is useful if you need accurate file path/selection information when writing a script, for
example.

PROCEDURE
1. Click the File tab.
2. Click Info.
3. Click Copy to Clipboard and select the information that you want to copy to the

clipboard.

Setting the Focus on the Current File
If you are editing inside a floating window or a tool window and you want to switch the focus
back to a wave/montage window, you can use the Set Focus on Current File option.

PROCEDURE
• In any window, press Ctrl/Cmd-F12, to set the focus on the wave/montage window.
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Transport Bar
With this command bar you can control playback of an audio file or audio montage, navigate
between various positions in an audio file or audio montage, and open the Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage window.

Perform Pre-Roll/Perform Post-Roll

Activates pre-roll or post-roll for the commands Play from Anchor, Play until
Anchor, and Play Audio Range.

Right-click the button to select the pre-roll or post-roll length and to specify to
which commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-
roll times, select Edit Pre-Roll and Post-Roll Times.

Play Audio Range

Plays the selected audio range. Post-roll and pre-roll settings are taken into
account. Right-click the button to open a menu with related options and auto
selection modes.

• If Auto Replay While Editing is activated, playback is automatically
restarted when you hold down the mouse button while editing ranges,
and use the shortcuts to trigger playback. This is useful to find a loop, for
example.

• If Solo Track When Editing is activated and you keep the mouse button
pressed when editing ranges in the montage window, the track is soloed
when you start playback using the shortcuts for Play Audio Range, Play
from Anchor, or Play until Anchor. This option is only available in the Audio
Montage window.

Play from Anchor

Plays from anchor. Pre-roll and post-roll settings are taken into account. Right-
click the button to open a menu with related options and auto selection modes.

• If Auto Select Anchor is activated, the anchor is automatically selected
according to the editing actions.

• If Auto Replay While Editing is activated, playback is automatically
restarted when you hold down the mouse button while editing anchors,
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and use the shortcuts to trigger playback. This is useful to find a loop, for
example.
This option works even when the automated selection mode is deactivated.

• If Solo Track When Editing is activated and you keep the mouse button
pressed when editing anchors in the montage window, the track is soloed
when you start playback using the shortcut for Play from Anchor.

You can select which anchor to use as reference for the command Play from
Anchor. When there are multiple possibilities, for example, multiple markers, the
last selected item is used as a reference anchor or, if no item was selected, the
closest item near the edit cursor position is used.

You can select one of the following anchors:

• Edit Cursor
• Start of File
• Start of Selected Time Range
• End of Selected Time Range
• Any Marker

Move Cursor to Start of File/Move Cursor to End of File

Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards

Moves the edit cursor position to the left/right. If you click during playback,
playback jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd, and click the
Move Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the
audio file or audio montage. Right-click the Move Playback Position Backwards/
Move Playback Position Forwards buttons to open the Navigation Anchors pop-
up menu. Here, you can set the type of navigation anchor. If you click during
playback, playback continues from the anchor position.

Loop

Activates the loop mode. Right-click the loop button to select whether to loop
continuously or only a few times.

Stop Playback

Stops playback. If playback is already stopped, the edit cursor is moved to the
previous start position. Right-click the button to open the Move Cursor Back to
Start Position pop-up menu.

Stops playback. If playback is already stopped, the edit cursor is moved to the
previous start position.

• If After Standard Playback is activated, the edit cursor jumps back to the
start position when regular playback stops.

• If After Automated Playback is activated, the edit cursor jumps back to
the start position when playback stops after the Play from Anchor or Play
Audio Range options.
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Start Playback from Cursor

Starts playing back the active audio file or audio montage from the edit cursor
position.

If the audio being played back is not the active audio file, the Play button has a
different color. This happens if you switch to another file window during playback,
for example.

The playback button when playing back in the active window (left) and when
playing in another window (right).

You can also start playback from the last stop position. Right-click the button to
open the Lead Sequence pop-up menu.

• If you select Start, playback starts from the cursor position.
• If you select Resume from Last Interruption, playback starts from the last

stop position.

Record

Opens the Recording dialog.

Time Display

Displays the edit cursor or playback position. Click to select another time unit.

Play Button
Clicking the Play button on the transport bar starts playing back the active audio file or audio
montage from the edit cursor position.

You can also use the Space bar or the Enter key on your keyboard to start playback. Pressing
Space during playback stops playback, pressing Enter during playback makes playback
restart from the last start position.

Stop Button
The result of clicking the Stop button or on the transport bar or 0 on your numeric keypad
depends on the current situation.

• If you trigger Stop in stop mode, the edit cursor moves either to the previous playback
start marker, or to the selection start (whatever is closer), until the start of the file is
reached.

• If there is no selection or if the edit cursor is positioned to the left of the selection, it is
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE
1. On the transport bar, right-click Play Audio Range and select the range type that you

want to play back.
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2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.
3. Position the edit cursor inside the range that you want to play back or make a selection

range.
4. To play back the selected range, click Play Audio Range on the transport bar or press

F6.

RESULT

The selected range is played back. Pre-roll and post-roll settings are taken into account. If
the Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used
after the last loop.

Playing Back From an Anchor
You can play back audio from an anchor using the Play from Anchor option on the transport
bar.

PROCEDURE
1. On the transport bar, right-click Play from Anchor and select an anchor type.
2. Depending on the selected anchor type, position the edit cursor in the wave window or

montage window inside the range that you want to play back.
3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.
4. To play back from the anchor marker, click the Play From Anchor button on the

transport bar or press F7.

RESULT

Playback starts from the anchor. Pre-roll and post-roll settings are taken into account.

"Play From Anchor" Functions
You can play back audio from an anchor using the Play from Anchor function on the
transport bar. These playback functions behave differently depending on the pre-roll and
post-roll settings.

Play from Anchor

• If post-roll is activated, playback starts at the anchor position and stops
after the post-roll time. If no post-roll is selected, playback continues until
the end of the audio file or audio montage.

• If pre-roll is activated, playback starts from the selected anchor, minus the
pre-roll time.

• If pre-roll and post-roll are activated, playback starts from the selected
anchor, minus the pre-roll time and stops after the anchor point plus the
post roll time.

• If the loop mode is activated, the pre-roll and post-roll settings are taken
into account. This way you can play a loop around the edit cursor position,
without having to make further range settings.
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Using the Auto Selection Mode
You can use the auto selection mode in combination with the playback shortcuts to play back
anchors. This makes it easy to monitor your editing actions.

PROCEDURE
1. On the transport bar, right-click the Play From Anchor button and activate Auto Select

Anchor.
2. In the wave window or the montage window, do one of the following:

• Make a selection range.
• Click a fade in, fade out, or crossfade.
• Click anywhere in the wave/montage window.
• Drag a marker.

Depending on your action, the most appropriate anchor is selected.

3. Press F7 to play back from an anchor.

Using Auto Replay While Editing
You can automatically re-trigger playback while editing audio with the mouse. This is useful
if you want to monitor the adjustment of a selection boundary, for example.

PROCEDURE
1. On the transport bar, right-click the Play From Anchor button and activate Auto Replay

While Editing.
2. In the wave window or the montage window, make a selection range and keep the

mouse button pressed.
3. Press F7 to start playback from an anchor.
4. Drag the cursor to the right or left.

The selection range is adjusted and played back until you release the mouse button.
When playback ends, the new selection range is played back.

Loop Playback
Loop points are updated continuously during playback. If you change the loop start or end
during playback, the loop changes. This way, you can audition selection points for rhythmic
material.

If you loop a section in an audio montage, playback loops within the boundaries of the
current selection range. This selection range may be on any track, even if it is empty. The
vertical position of the selection range is of no relevance for loop playback, only the left and
right selection boundaries matter.
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Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop playback slightly
after another position (post-roll). This gives you a brief context if you are auditioning a clip,
for example.

The position can be an anchor or the start or end of a range. The pre-roll and post-roll times
are displayed in the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and Perform Pre-Roll on the
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a
pre-roll/post-roll time. Here, you can also select a play option for the pre-roll/post-roll, and
you can open the Pre-Roll and Post-Roll Times dialog.

Pre-Roll and Post-Roll Times Dialog
This dialog allows you to define a short, an average, and a long pre-roll and post-roll time.
These settings are global to WaveLab Yellowtec Edition.

• To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll
button on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

Playback Shortcuts
In addition to the buttons on the transport bar, there are shortcuts to control the playback.

Space bar

Start/Stop playback. This shortcut can be used even when the wave window or
montage window is not the active window.
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0 on numeric keypad

Stops playback. If the playback is stopped and you press this shortcut, the edit
cursor moves either to the previous playback start marker, or to the selection
start (whatever is closer), until the start of the file is reached. This is the same
as clicking Stop on the transport bar. This shortcut can be used even if the wave
window or montage window is not the active window.

Enter

Starts playback. If pressed during playback, playback restarts from the previous
start position. This is the same as clicking Start Playback from Cursor on the
transport bar.

F6

Starts playback of the selected range, depending on the selected option in the
Ranges section of the transport bar.

F7

Starts playback from the selected anchor, depending on the selected option in the
Anchors section of the transport bar.

Changing the Position of the Transport Bar
You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE
1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options .
2. In the Transport Bar section, select whether to position the transport bar at the Top,

Middle, or Bottom.

Hiding the Transport Bar
PROCEDURE
1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.
2. In the Transport Bar section, select Hidden.

Starting Playback From the Ruler
You can use the ruler to jump to a position and start playback from there.

• Double-clicking the ruler starts playback from that position. Playback continues until
you click Stop Playback or until the end of the audio file or audio montage.

• To set the playback position to a specific position, click the ruler during playback. This
also applies for clicking the time rulers of another audio file or audio montage, which
allows you to quickly switch playback between audio files or audio montages.

• To start playback from a marker position, press Ctrl/Cmd and double-click the marker.
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Using the Play Tool
This tool allows you to play back from any position on one or both stereo channels.

PROCEDURE
1. In the Audio Editor, select the Yellowtec tab.
2. In the Tools section, select the Play tool, or press and hold Alt.
3. In the wave window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back.
Using the Play tool in the middle of the channels plays back both channels.

RESULT

Playback continues for as long as you keep the mouse button pressed, or until the audio file
ends. After playback has stopped, the cursor is moved to the playback start position.

Playback Scrubbing
Playback scrubbing helps you find a specific position in an audio file, by restarting playback
repeatedly when you click and drag on the time ruler during playback or when using the Play
tool.

Scrubbing Using the Play Tool
PROCEDURE
1. In the Audio Editor, select the Yellowtec tab.
2. In the Tools section, select the Play tool, or press and hold Alt.
3. Click in the wave window.

Playback starts at the position where you clicked.

Scrubbing Using the Time Ruler
PROCEDURE
1. Start playback.
2. Click the time ruler and hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.
The audio is played back from the edit cursor position and a small section is looped
once.
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Playback in the Audio Montage Window
Playback in the Audio Montage window works the same way as in the Audio Editor. However,
there are some things to note.

Mute and Solo Tracks
You can mute or solo tracks in an audio montage by using the corresponding menu in the
track control area.

Click the number, and select Mute and/or Solo.

RELATED LINKS
Track Control Area on page 88

Playing Back Individual Clips
You can play back an individual clip on a track. Overlapping clips or clips on other tracks are
muted.

PROCEDURE
1. In the montage window, right-click the clip that you want to play back.
2. On the menu, select one of the following play options:

• To play back the clip, select Play Clip.
• To play back the clip with pre-roll, select Play Clip with Pre-Roll.
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Audio file editing refers to opening, editing, and saving audio files.

Wave Window
The wave window displays audio files graphically. Here, you view, play back, and edit
individual audio files.

The wave window consists of two displays. You can use one display as an overview to navigate
through the project and the other as the main view for editing.

You can synchronize the waveform displays so that they display the same part of the audio
file, by clicking Sync with Other View.

Display Modes
In the wave window, the upper and the lower displays can independently be set to one of
three display modes.

• The Waveform tab displays the waveform of the audio file.
• The Loudness tab displays the loudness graphs of the audio file.
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Waveform Tab
The Waveform tab displays the waveform of the audio file. The horizontal axis shows the time
and the vertical axis the amplitude.

Loudness Tab
The curves on the Loudness tab represent the loudness over time in an audio file.

Because isolated peaks do not alter the perceived loudness of audio material very much, this
display represents the loudness of an audio file more accurately than the waveform display.

This display mode also gives you an overview of the compression or dynamic range
of an audio file. For example, the more peaks and valley expressions in the curve, the
more dynamics in the audio. An even curve with few peaks indicates that the material is
compressed with a limited dynamic range.

RELATED LINKS
EBU Loudness Standard R-128

Loudness Envelope Curves
The loudness envelope curves represent the average loudness of the signal in different areas
of the frequency spectrum. These curves are shown in the Loudness display of the wave
window.

The following loudness curves are available:
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1. Momentary loudness (100 ms resolution)
2. Short-term loudness (1 sec resolution)
3. Integrated loudness (loudness of the entire file)
4. Loudness range
5. True peak hints

The curves can be shown individually or in any combination. Which curves are displayed and
what frequency area they represent is specified in the Loudness Display Settings dialog.

NOTE

The resolution is 100 ms, which means the momentary loudness information is collected
every 100 ms and the short-term loudness every second to match the EBU standard. This
is the same for true peaks. A clipping indicator is displayed when a 400 ms audio region
contains one or more over peaks.

RELATED LINKS
Loudness Display Settings Dialog on page 57

Loudness Display Settings Dialog
In this dialog, you can specify how the loudness waveform is displayed.

• To open the Loudness Display Settings dialog, select the Loudness tab in the Audio
Editor, and click Edit Settings.
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Momentary Loudness/Short-Term Loudness
Color

Lets you edit the color of the associated element.

Curve Thickness

Lets you customize the curve thickness. If Auto Thickness is selected, the curve
thickness increases when zooming in.

Show Range

If this option is activated, the dynamic range is visualized. This displays the
difference between the recent minimum and maximum loudness values. The
wider the band, the wider the dynamics.

Range Transparency

Lets you specify the transparency of the range section.

Range Inertia

Determines the inertia of the loudness range, that is, how fast the range edges
meet each other after a new minimum or maximum loudness is reported.

Integrated Loudness/Loudness Range/True Peaks
Color

Lets you edit the color of the associated element.

Curve Thickness

Lets you customize the curve thickness. If Auto Thickness is selected, the curve
thickness increases when zooming in.
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Only Show Hot Points (True Peaks section only)

If this option is activated, the curve is hidden and only the peak overloads are
displayed as red bullets.

Axes
Upper/Reference/Lower

Lets you activate several axes, and edit their color and position in the loudness
tab to get a visual reference.

Additional Color Settings
Background/Selected Background

Lets you edit the color of the associated element.

Additional Options
Curve Smoothing

If this option is activated, the transitions between the loudness measurements
are smoothly drawn. This is less accurate when abrupt changes occur.

Apply to All Open Files

If this option is activated, the settings are applied to all open audio files when you
click OK.

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, can be defined as magnetic. Dragged
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the
marker snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and keep the mouse button
pressed. When you now move the cursor, it jumps to the next magnetic bound.

Audio Editor Tabs
The tabs in the Audio Editor give you access to the tools and options you need to edit audio
files.

Yellowtec Tab
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Tools
Time Selection

Tool that allows you to select a time range.

Pen

Tool that allows you to redraw the waveform in the wave window. This can be
used to quickly repair waveform errors.

Play

Tool that allows you to play back the audio file at the position where you click.

Zoom
Time

Opens a pop-up menu that allows you to adjust the zoom to display the selected
time range. Zoom in 1:1 zooms in so that one pixel on the screen represents one
sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to
display.

• Samples per Screen Point allows you to specify how many audio samples
are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen points
are used to represent a single audio sample.

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.

Microscope

Zooms in as far as possible.

View All

Zooms out as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.
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Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Optimize Vertical Zoom

Changes the vertical zoom factor so that the peaks are clearly visible. This
adjustment is done according to the section of the wave that is visible in the
wave/montage window.

Level

Adjusts the zoom to only display samples below the selected dB value.

Cutting
Crop

Deletes the data outside the selection.

Delete

Deletes the selection. The audio to the right of the selection is moved to the left
to fill the gap.

Mute Selection

Replaces the audio selection with silence.

Silence Generator

Opens the Silence Generator dialog that allows you to insert silence or
background noise in an audio file.

Swap Stereo Channels

Moves the audio in the left channel to the right channel, and vice versa.

Clipboard
Cut

Cuts the active clip to the clipboard.

Paste

Pastes the clipboard content.

Right-click Paste to open a pop-up menu that allows you to select a paste type.

• Overwrite replaces the audio at the paste position.
• Append adds the pasted audio after the end of the file.
• Prepend adds the pasted audio before the beginning of the file.
• Multiple Copies opens a dialog in which you can enter the number of copies

that you want to create.
• Mix blends two files into each other, starting at the selection or, if there is

no selection, at the cursor position.
If you select Mix, a dialog opens, allowing you to specify the gain for the
audio on the clipboard and at the destination. All the data on the clipboard
is always mixed in, regardless of the length of the selection.

61



Audio File Editing
Audio Editor Tabs 

Paste and Crossfade

Pastes the clipboard content and creates a crossfade.

Right-click Paste and Crossfade to open a pop-up menu that allows you to select
a crossfade type for pasting.

• Linear (Equal Gain) changes the level linearly.
• Sinus (Equal Power) changes the level according to a sine curve, the power

of the mix remains constant.
• Square-Root (Equal Power) changes the level according to a square-root

curve, the power of the mix remains constant.

Normalizing
Level

Opens the Level Normalizer dialog where you can change the peak level of an
audio file.

Loudness

Opens the Loudness Normalizer dialog where you can specify the loudness of a
file.

Pan

Opens the Pan Normalizer dialog which allows you to ensure that both channels
of a stereo file have the same level or loudness, and helps you to get the best
possible stereo balance.

Fading
Fade In/Fade Out

Allows you to apply a fade in or fade out. Right-click the button to open the Curve
pop-up menu.

Markers
Create Generic Marker

Allows you to create a generic marker at the cursor position.

Output
Render

Opens the Render tab that allows you to render your audio file.
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File Handling in the Audio Editor

Mono/Stereo Handling
WaveLab Yellowtec Edition is very flexible in its handling of stereo. All editing operations can
be performed on either one channel or on both.

Supported File Formats
WaveLab Yellowtec Edition can open and save audio files in a number of file formats.

Wave (.wav)

The following bit resolutions are supported: 8 bit, 16 bit, 20 bit, 24 bit, and 32 bit
(float).

Wave 64 (.w64)

This file format is very similar to the Wave format but with one important
difference: it allows you to record and/or edit files of virtually any length.
Standard Wave files are limited to 2 GB (stereo files) in WaveLab Yellowtec
Edition.

NOTE

Wave 64 does not support meta-data. If you need large files and meta-data, use
Wave files and activate the RF64 option.

RF64

In the Audio Files Preferences, you can activate the RF64 file format support.
If this is activated, the standard Wave file format switches automatically to the
RF64 file format as soon as the file size exceeds 2 GB, without any performance
loss or interruption. This is useful when recording very long sessions. A RF64
file has the extension .wav, but it can only be opened with an application that
supports the RF64 standard if the file exceeds 2 GB.

AIFF (.aif, .aiff, .snd)

Audio Interchange File Format, a standard defined by Apple Computers Inc. The
following bit resolutions are supported: 8 bit, 16 bit, 20 bit, and 24 bit.

MPEG-1 Layer 3 (.mp3)

The most common audio compression format. The major advantage of MPEG
compression is that the file size is significantly reduced, while there is little
degradation of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Yellowtec Edition, the
file is converted to a temporary wave file. On saving, the temporary wave file is
converted back to MP3.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)

MP2 (sometimes referred to as “Musicam files”) is a common file format in the
broadcast industry.
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Ogg Vorbis (.ogg, read-only)

Ogg Vorbis is a compressed file format that is open, patent-free, and which
creates very small audio files maintaining comparatively high audio quality.

Windows Media Audio (.wma, .asf, read-only)

Microsoft’s own compressed format. WaveLab Yellowtec Edition lets you import
audio in this format (Windows only). To import audio in WMA surround format,
Windows Media Player 9 or later must be installed on your system.

FLAC (.flac, read-only)

Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be
losslessly compressed.

AAC (.aac, read-only)

Advanced Audio Coding (AAC) is a codec that allows lossy compression and
encoding scheme for digital audio.

NOTE

The “$$$” file type is a temporary file format of WaveLab Yellowtec Edition. If you experience
a computer crash, you may restore some of your work by opening any “$$$” files on your
hard disk.

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that
WaveLab Yellowtec Edition can handle 20-bit and 24-bit audio files. Any processing or editing
performed on the files is always done at full resolution (32-bit float), even if your card does
not support the full resolution.

For playback, WaveLab Yellowtec Edition automatically adapts to the card that you have
installed.

Creating a New Audio File
You can create an empty audio file, to assemble material from other audio files, for example.

PROCEDURE
1. Select File > New.
2. Click Audio File > Custom.
3. Specify the audio properties and click Create.

Audio Properties
You can define the channels, the sample rate, and the bit resolution of the audio file.

You can set these properties when you create a new audio file.

• To change the properties for the selected audio file, select the File tab and click Info,
or click the Audio Properties button at the bottom right of the wave window.
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Channels

Allows you to select the number of audio channels.

Sample Rate

Allows you to select the number of audio samples per second.

Bit Resolution

Allows you to select the accuracy of samples in the audio stream.

Saving an Audio File
PROCEDURE
1. Do one of the following:

• To save an audio file that has never been saved before, select File > Save As.
• To save an audio file that has been saved before, click the Save button, or select

File > Save.

2. In the Save As window, specify a file name and location.
3. Click Save.

Saving in Another Format
You can change the file format, sampling frequency, bit resolution, and stereo/mono status
when saving.

PROCEDURE
1. Select File > Save As.
2. In the Save As window, specify a file name and location.
3. Click in the Format field and select Edit.
4. In the Audio File Format dialog, set the file format and specify the properties.
5. Click OK.
6. Click Save.

RESULT

A new file is created. The original file is not affected by the operation.

65



Audio File Editing
File Handling in the Audio Editor 

Audio File Format Dialog
In this dialog, you can change various file settings when saving.

• To open the Audio File Format dialog, select the File tab and select Render. Then
activate Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Yellowtec Edition.

Type

Select an audio file type. This affects which options are available on the Audio
Format menu.

File Extension

Select a file extension that is compatible with the current file type.

Audio Format

Select an audio format that is compatible with the current file type.

Channels

Specify the number of audio channels for the files to be created.

Sample Rate

Select a sample rate for the audio file. If you change this setting, a sample rate
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the Resample
plug-in and add limiting and dithering.

Bit Resolution

Select a bit resolution for the audio file. This option is only available for specific
file types.

IMPORTANT

Reducing the bit resolution is only advised for simple conversions. For
professional results, it is recommended to add dithering in the Master Section.
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Meta-Data

Lets you make meta-data settings that are saved with the file. This option is only
available for some file types.

• If Do Not Save Anything is selected, no meta-data are saved with the file.
• If Inherit from Source File is selected, the meta-data of the source file are

used. If the source meta-data is empty, the default meta-data is used, if
available.

• If selecting Specific to This Configuration is selected, you can edit the
meta-data, or replace it with a meta-data preset. To edit the meta-data,
open the meta-data pop-up menu again, and select Edit.

Changing the Format
When changing the sample rate, bit resolution, and number of channels of an audio file,
several operations are performed.

Sample Rate

If a new sample rate is specified, a sample rate conversion is performed.

Bit Resolution

If a different bit resolution is specified, the file is either truncated down to 8 bits,
or padded up to 64 bits. If you are converting to a lower bit resolution, you should
consider adding dithering.

Mono/Stereo

If the file is converted from mono to stereo, the same material is used in both
channels. If the conversion is from stereo to mono, a mix of the two channels is
created.

Saving a Selection as an Audio File
You can save a selection in the open audio file as a new audio file.

PROCEDURE
1. In the wave window, make a selection range.
2. In the Audio Editor, select the Yellowtec tab.
3. In the Output section, click Render.
4. Open the Part menu and select Selected Audio Range.
5. In the Output section, specify a file name and location.
6. Open the Format menu and select Edit Single Format.
7. In the Audio File Format dialog, specify the output format and click OK.
8. In the Render section, click Start.
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Encoding Audio Files
Audio can be saved in different formats. The process of converting audio to another format is
called encoding. When saving audio files, you can specify various encoding options for some
file formats.

MP3 Encoding Dialog
You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and
select Edit. In the Audio File Format dialog, select MPEG-1 Layer 3 (MP3) as type, click the
Encoding field, and select Edit.

Encoder

Lets you select the encoder (Fraunhofer or Lame).

Constant/Variable Bit Rate

The bit rate is related to the quantity of data used to encode the audio signal.
The higher the value, the better the quality, but the larger the output file. If you
choose Variable Bit Rate, the rate changes, according to the complexity of the
audio material.

Highest Quality (Slowest)/Fastest

Select the quality that you want to achieve. The higher the quality, the more
resources and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file.
If this is the case and the sample rate is different from the input sample rate, a
message is displayed.

When you use the Lame encoder, you can make additional settings on the Advanced tab.
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Allow Intensity Stereo Coding

Decreases the bit rate by reorganizing the intensity information between the
channels.

Specify as Original Recording

Marks the encoded file as the original recording.

Write Private Bit

This is a custom flag.

Write Copyright Flag

Marks the encoded file as copyright protected.

Write Check-Sum

Allows other applications to check the integrity of the file.

Create Long Frames

Saves space by writing fewer headers in the file (not compatible with all
decoders).

MPEG-1 Layer 2 Encoding Dialog
You can edit the encoding options when you save an MPEG-1 Layer 2 (MP2) audio file.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format
field, and select Edit. In the Audio File Format dialog, select MPEG-1 Layer 2 as type, click
the Encoding field, and select Edit.

Bit Rate

Determines the bit rate. The bit rate is related to the quantity of data that is used
to encode the audio signal. The higher the value, the better the quality, but the
larger the output file.

Stereo Encoding

In Standard mode, the encoder does not use the correlation between channels.
However, the encoder can take space from a channel that is easy to encode and
use it for a complicated channel.

In Joint mode, the encoder uses the existing correlations between the two
channels to increase the ratio quality/space.
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In Dual mode, both channels are independently encoded. This mode is
recommended for signals with independent channels.

Specify as Original Recording

Marks the encoded file as the original recording.

Write Private Bit

This is a custom flag.

Write Copyright Flag

Marks the encoded file as copyright protected.

Write Check-Sum

Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)

This must be activated for compatibility with specific systems, for example,
DIGAS.

Creating an Audio Montage from an Audio File
You can export audio files to an audio montage, including all markers that you have set in the
audio file.

PROCEDURE
1. In the Audio Editor, open the audio file that you want export to an audio montage.
2. Optional: If you want to use a specific time range of the audio file, create a selection

range in the wave window.
3. Select File > New.
4. Select Audio Montage > From Current File.
5. In the From Current Audio File section, click Insert Audio File in New Montage.
6. Click Create.
7. In the Create Audio Montage from Audio File dialog, select whether to import the

whole file or the selected audio range.
8. Optional: Activate Import Markers.
9. Click OK.

Turning Selections Into New Files
You can turn selections into new files via drag and drop or by using the Render tab in the
Audio Editor.

Turning Selections Into New Files By Dragging

PROCEDURE
1. Make a selection in the wave window.
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2. Drag the selection to the tab bar above the wave window and release the mouse
button.

RESULT

The selection opens in a new stereo window.

Turning Selections Into New Files Using the Menu

PROCEDURE
1. Make a selection in the wave window.
2. Right-click the selection and select Copy Selection to New Window.
3. From the submenu, select one of the following options:

• Duplicate
• Stereo Version
• Mono Mixdown
• Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT

The selection opens in a new stereo or mono window.

Converting From Stereo to Mono and From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono. Converting a mono
file into a stereo file produces an audio file that contains the same material in both channels,
for example for further processing into real stereo. Converting a stereo file into a mono file
mixes the stereo channels to a mono channel.

Converting a Selection From Stereo to Mono

PROCEDURE
1. Make a stereo selection in the wave window.
2. Select File > New.
3. Select Audio File > From Current File.
4. Select one of the following options:

• To mix the left and right stereo channels when converting to mono, click Mono
Mixdown.

• To mix the left channel with the inverse of the right channel when converting to
mono, click Mono Mixdown (Subtract Right Channel from Left Channel).
The resulting mono wave contains the difference between the channels. For
example, this allows you to verify that a wave file really is a true stereo file rather
than a mono file converted to stereo format.

RESULT

The selection opens in a new mono window.
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Converting From Stereo to Mono While Saving

PROCEDURE
1. Make a stereo selection in the wave window.
2. Select File > Save As.
3. In the Save As window, specify a file name and location.
4. Click in the Format field and select Edit.
5. In the Audio File Format dialog, open the Channels menu and select one of the mono

settings.
For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by
3 dB.

6. Click OK.
7. Click Save.

Converting a Selection From Mono to Stereo

PROCEDURE
1. Make a mono selection in the wave window.
2. Select File > New.
3. Select Audio File > From Current File.
4. Click Stereo Version.
5. Click Create.

RESULT

The selection opens in a new stereo window.

Swapping Channels in a Stereo File
You can swap the two channels in an audio file, that is, you can move the audio in the left
channel to the right channel, and the audio in the right channel to the left channel.

• To swap the channels of the whole audio file in the Audio Editor, select the Yellowtec
tab, and in the Cutting section, click Swap Stereo Channels.

• To swap the channels only a selected range of the audio file, make a selection range
in the wave window, select the Yellowtec tab, and in the Cutting section, click Swap
Stereo Channels.

Special Paste Options
On the Paste pop-up menu in the Audio Editor, you find additional paste options.

• To access the special paste option, open the Audio Editor, select the Yellowtec tab, and
in the Clipboard section, right-click Paste.
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Overwrite

Overwrites data in the destination file, rather than moving data to make room
for the inserted audio. How much is overwritten depends on the selection in the
destination file:

• If there is no selection in the destination file, a section with the same
length as the pasted selection is overwritten.

• If there is a selection in the destination file, the pasted selection replaces
that selection.

Append

Adds the pasted audio after the end of the file.

Prepend

Adds the pasted audio before the beginning of the file.

Multiple Copies

Opens a dialog in which you can enter the number of copies that you want to
create.

Mix

Blends two files into each other, starting at the selection or, if there is no
selection, at the cursor position.

• When you select the Mix option, a dialog opens, allowing you to specify the
gain for the audio on the clipboard and at the destination.

• All the data on the clipboard is always mixed in, regardless of the length of
the selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging

PROCEDURE
1. In the wave window, make a selection.
2. Drag the selection to a position outside the selection in the same file, or to another

wave window.

RESULT

The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window
and then undo the cut operation in the source window.
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Moving Audio Using Cut and Paste

PROCEDURE
1. In the wave window, make a selection.
2. Use one of the following copy methods:

• In the Audio Editor, select the Yellowtec tab, and click Cut.
• Press Ctrl/Cmd-X.

3. Select how you want to insert the selection:

• If you want to insert the audio, click once at the position in the same file or in
another file.

• If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

• In the Audio Editor, select the Yellowtec tab, and click Paste.
• Press Ctrl/Cmd-V.

RESULT

The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window
and then undo the cut operation in the source window.

Copying Audio
You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling
When you drag or copy stereo or mono files to other locations, the target location determines
how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both
channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position.
This is indicated by the cursor shape. The selection
can be inserted into only one of the channels, or the
same material can be inserted into both channels.

Stereo/Mono is handled as follows when you copy and paste files:
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Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of
the destination file, the material is inserted into both
channels.

Stereo Stereo If the wave cursor is only in one channel, the audio
is only pasted in that channel. Material from the left
channel is pasted in the left channel and material from
the right channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor is
in one channel or both. The audio is either pasted in
one of the channels, or the same material is inserted
into both channels.

Sample Rate Conflicts
If you copy or move audio from one window to another, and the sample rates of the two
files are not the same, the copied/moved sound plays back at the wrong pitch (speed). The
program warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. There are
two ways to get around this:

• Convert the sample rate of the source file to the same rate as the destination file
before editing.

• Convert the sample rate of the destination file to the same rate as the source file
before adding the audio.

Copying Audio Using Copy and Paste

PROCEDURE
1. In the wave window, make a selection.
2. Use one of the following copy methods:

• In the Audio Editor, select the Yellowtec tab, and click Copy.
• Press Ctrl/Cmd-C.

3. Select how you want to insert the selection:

• If you want to insert the audio, click once at the position in the same file or in
another file.

• If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

• In the Audio Editor, select the Yellowtec tab, and click Paste.
• Press Ctrl/Cmd-V.
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Copying Audio by Dragging

PROCEDURE
1. In the wave window, make a selection.
2. Click the middle of the selection, and drag it to a position outside the selection in the

same file, or to another wave window.

RESULT

The selection is inserted at the indicated point. The audio that previously began at that point
is moved to the right.

Changing the Audio Properties
You can change the sample rate and bit resolution of audio files.

Changing these values does not process the audio file in any way (in contrast to using Save
As). However, the following rules apply:

• If you change the sample rate, the file plays back at a new pitch.
• If you change the bit resolution, the file is converted to the new resolution the next

time you save it.

NOTE

There is no undo for this. If you save a file with a lower bit resolution, the file is converted
permanently.

PROCEDURE
1. In the Audio Editor, open an audio file.
2. Select the File tab.
3. Click Info.
4. In the Audio Properties section, specify a new Sample Rate and/or Bit Resolution.
5. Click Apply Changes.

RELATED LINKS
Info Tab on page 20

Meta-Data
Meta-data consists of attributes that describe the audio contents, for example, the title of
the track, the author, or the date the track was recorded. Depending on the file format of the
selected audio file, this data varies.

When opening an audio file or audio montage, the meta-data found in the file is loaded. You
can create different meta-data presets for audio files and audio montages.

A preview of the meta-data is displayed in the Meta-Data window. To view the complete
meta-data of a file and to be able to edit the meta-data, select Tool Windows > Meta-Data
and click the Edit button.
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Not all file formats can save meta-data. Depending on the output file format, all meta-data
or only part of the meta-data is saved in an audio file. The following file formats can contain
meta-data:

• .wav
• .mp3
• .ogg
• .wma
• .flac
• .aac

For MP3, the following meta-data types are available:

• ID3 v1 and ID3 v2, including picture support

For WAV, the following meta-data types are available:

• BWF
• ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify
whether not to use any meta-data, inherit the meta-data from the source file, or edit the
meta-data of the file.

Meta-data can be entered manually or generated automatically.

The following options can be generated automatically:

• USID (BWF, Basics tab)

WaveLab Yellowtec Edition includes several meta-data presets. They are used as examples
and can be customized to your needs. You can load meta-data presets from the Meta-Data
Presets pop-up menu in the Audio File Format dialog, or from the Meta-Data dialog.

RELATED LINKS
Audio File Format Dialog on page 66

Meta-Data Dialog
This dialog allows you to define the meta-data to be embedded in your audio file.

• To open the Meta-Data dialog, open the Meta-Data window and click Edit.

Depending on the file type, the meta-data is handled differently.
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Meta-Data dialog for WAV files

When opening the Meta-Data dialog for files in the Audio Editor, you can edit the meta-data
that is saved in the audio file. This meta-data is saved to disk later.

Meta-Data Presets
In the Meta-Data dialog, you can save meta-data presets and apply these presets to other
files. Meta-data presets can be applied to WAV, MP3, and AAC files.

The Use as Default for New .wav Files option allows you to define a set of meta-data as
default.

When you create a new file, and do not add any meta-data, this default meta-data is applied
to the file when saving it. For example, you can save or record WAV files with BWF meta-data
and automatically add a Unique Material Identifier.

To edit the default meta-data preset, select Load Default, and edit the preset.

Silence Generator Dialog
This dialog allows you to insert silence or background noise in an audio file.

• To open the Silence Generator dialog, select the Yellowtec tab in the Audio Editor, and
click Silence Generator.
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Silence Duration

As Selection uses the duration of the active audio selection as the duration of the
silent section. Specify the duration of the silent section in the value field below.

Edges

Fade In/Fade Out performs a crossfade at the start and end of the silent section
for smoother transitions. Specify the fade time in the value field below.

Destination

• Replace Selection replaces the current audio selection with the silent
section.

• Insert at Cursor inserts the silent section at the cursor position.
• From End of File Until Cursor extends the audio file with silence up to the

cursor position. Activating this option also defines the silence duration and
ignores the Silence Duration setting.

Replacing a Selection with Silence
You can replace a section of an audio file with silence.

PROCEDURE
1. In the Audio Editor, make a selection.
2. Select the Yellowtec tab.
3. In the Cutting section, click Silence Generator.
4. Set the silence duration to As Selection, and the destination to Replace Selection.
5. Click Apply.

Inserting Silence
You can insert a specified length of silence at any position of the audio file.

PROCEDURE
1. In the Audio Editor, set the cursor where you want the inserted silence to begin.
2. Select the Yellowtec tab.
3. In the Cutting section, click Silence Generator.
4. Deactivate As Selection, and specify the length.
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5. Set the destination to Insert at Cursor.
6. Click Apply.

Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE
1. In the wave window of the Audio Editor, make a selection.
2. Select the Yellowtec tab.
3. In the Cutting section, click Mute Selection.
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for
example, if the computer is too slow for real-time processing or if the editing requires more
than one pass.

After the processing the audio file is permanently altered.

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

• To open the Level Normalizer dialog, select the Yellowtec tab in the Audio Editor, and
click Level in the Normalizing section.

Peak Level

Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link

Applies the gain to both channels.

Reference

In this pop-up menu, select whether WaveLab Yellowtec Edition uses sample
values (digital peaks) or analog reconstructed values (true peaks).

Mix to Mono

Mixes the left and the right channel. The resulting mono file has the specified
peak level. This ensures a mix without clipping.

Find Current Peak Value

Creates a report on the peak level of the current audio selection or the whole
audio file if there is no selection.
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Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.

NOTE

Increasing the loudness to a specific value can provoke clipping.

Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.

• To open the Loudness Normalizer dialog, select the Yellowtec tab in the Audio Editor,
and click Loudness in the Normalizing section.

Loudness (EBU R-128)
Loudness to Achieve

If the loudness cannot be achieved with a simple positive gain change, a limiter
must come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128
recommendation for broadcast is -23 dB.

Specifying high values might require a gain outside the normal capabilities of the
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way you
know how much the gain needs to be raised and if peak limiting needs to be
applied. If heavy limiting is necessary this might degrade the audio quality. In
such cases a warning is shown after applying the process, allowing you to undo it.

Catch Loudness from Audio Selection

Sets the Loudness to Achieve value to the average loudness found in the audio
file.
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Reference

This pop-up menu allows you to select a reference: the loudness of the entire file
(EBU R-128 recommendation), the average loudest 3 second audio section (Top of
Loudness Range), or the loudest 3 seconds audio section (Maximum Short-Term
Loudness).

Peaks

In this pop-up menu, select whether WaveLab Yellowtec Edition should limit the
sample values (Digital Peaks) or the analog reconstructed samples (True Peaks).

Peak Limiter
Max Peak Level

Here, specify the maximum peak level of the resulting audio. The lower this
value, the lower the loudness.

Softness

Affects how the peak master operates. A high setting maximizes the perceived
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the
effect that you want to achieve.

Pre-Processing Options
Remove DC Offset

DC offset in the file affects the loudness computation. Therefore it is
recommended that you keep this option activated.

Attempts/Analysis
Tolerance (+/-)

If the Loudness to Achieve requires peak limiting, this also reduces the
loudness to some degree. This cannot be computed in advance and cannot be
automatically applied to the gain change. Instead, several simulation passes are
performed to find the best possible gain. This option lets you define the precision
of the result that you want to achieve.

Maximum Number of Passes

WaveLab Yellowtec Edition performs as many analysis passes as needed to
match the precision that you want to achieve. Use this option to specify the
maximum number of passes to be performed.

Authorized Peak Compression

As too much compression degrades the audio quality, you can specify a limit for
the applied compression. The value can be set between -1 and -20 dB. Consider
to lower the Loudness to Achieve, as this renders better results.
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Warn If Unmatched

If this option is activated, you are warned if the normalizing process does not
meet the specified loudness/precision. This option is not available during batch
processing.

Statistics

Opens a window that shows you information about the file to be processed.
It shows any DC offset, the current loudness, the current peak level, and the
required gain to achieve the specified loudness. Furthermore, you are informed if
limiting is required.

RELATED LINKS
EBU Loudness Standard R-128

Pan Normalizer Dialog
This dialog allows you to ensure that both channels of a stereo file have the same level or
loudness, and helps you to get the best possible stereo balance.

• To open the Pan Normalizer dialog, select the Yellowtec tab in the Audio Editor, and
click Pan in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

This process first analyzes the audio and then renders any required level changes. You must
have a stereo selection in a stereo file to apply this process.

Peak Level

Raises the channel with the lowest peak level to match the peak level of the other
channel.

Loudness (EBU R-128)

Analyzes the loudness of both channels and adjusts their gain so that both
channels get the same loudness. No clipping can be introduced using the pan
normalizer.

Remove DC Offset

Removes DC offsets which affect the loudness computation. We recommend to
keep this option activated.

Analyze Channel Difference

Shows the current loudness ratio between the left and right channels. The result
changes depending on the selected Peak/Loudness mode.
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Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out
PROCEDURE
1. In the wave window, make a selection.
2. In the Audio Editor, select the Yellowtec tab.
3. Depending whether you want to create a fade in or a fade out, select one of the

following options in the Fading section:

• To apply the default fade type, click the Fade In or Fade Out icon.
• To select another fade type, click Fade In or Fade Out below the fade icon. From

the pop-up menu, select the type of fade that you want to create.

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other faded
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades
The material that you want to crossfade can either be in two different sections of the same
audio file or in two different audio files.

PROCEDURE
1. In the wave window, select the section that you want to fade in.
2. Select the Yellowtec tab.
3. In the Clipboard section, click Copy.
4. Select the section that you want to fade out.

The length of this selection determines the length of the actual crossfade (check
the length on the status bar). The section can be within the selected audio file or in
another wave window. However, the selection must not be longer than the selection
that you just copied.

5. Depending whether you want to create a fade in or a fade out, select one of the
following options in the Clipboard section:

• To apply the default crossfade type, click the Paste and Crossfade icon.
• To select another crossfade type, click Paste and Crossfade below the crossfade

icon. From the pop-up menu, select the type of crossfade that you want to
create.

RESULT

The crossfade is created. Any material that originally appeared after the selection in the file
into which you paste, is moved so that it now appears after the pasted material.
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Any excess material in the copied selection appears after the fade at full level.

NOTE

If both files already have full level sections in the crossfade area (for example, if you have
normalized both files), clipping and distortion might occur. If this happens, reduce the
amplitude of both files by 3 dB to 6 dB and try again.

AFTER COMPLETING THIS TASK

Play back the file and adjust the crossfade if necessary.

Paste and Crossfade Options
These options allow you to select a crossfade type for pasting.

• Select the Yellowtec tab in the Audio Editor, and click Paste and Crossfade in the
Clipboard section.

Linear (Equal Gain)

Level changes linearly.

Sinus (Equal Power)

Level changes according to a sine curve, the power of the mix remains constant.

Square-Root (Equal Power)

Level changes according to a square-root curve, the power of the mix remains
constant.

86



Audio Montage

The audio montage is a multitrack non-destructive editing environment that allows you to
arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the audio is
not deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so
that these can be readily reversed.

Basic Terminology
Audio montages can contain up to 2 stereo or mono audio tracks. You can use them to
structure the work graphically.

On an audio track, you can place any number of clips. Clips are containers for the audio, and
include a number of settings and functions such as envelope curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start and end
positions in the file, which means that clips can play back sections of the source audio files.
Any number of clips can reference the same source file.

Montage Window
The montage window is where you assemble your audio montage. This is where you view,
play back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.
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Track Control Area
The track control area offers several options regarding the track.

Track number button

Opens the track menu that contains track-related options.

Track Pop-up Menu
This pop-up menu contains all track-related options.

• To open the Track pop-up menu, click the number button of a track in the track control
area.

Add Stereo Track

Adds a stereo track below the active track.

Add Mono Track

Adds a mono track below the active track.

Move Track Up

Moves the track one position up in the track list.

Move Track Down

Moves the track one position down in the track list.

Remove Track

Deletes the active track.

Mute

Mutes the active track.
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Solo

Solos the active track.

Lock

If this option is activated, you cannot edit the track.

Zoom

Shows the active track in the full available height.

Color

Opens a submenu where you can select a color for the active track.

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for
editing audio montages. For example, you can edit the envelope curves and fades in clips,
make zoom settings, analyze the audio, and render the audio montage.

Edit Tab

Source
Edit Source

Opens source file of the clip in the Audio Editor.

Zoom
Time

Opens a pop-up menu that allows you to adjust the zoom to display the selected
time range. Zoom in 1:1 zooms in so that one pixel on the screen represents one
sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to
display.

• Samples per Screen Point allows you to specify how many audio samples
are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen points
are used to represent a single audio sample.

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.
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Microscope

Zooms in as far as possible.

View All

Zooms out as far as possible.

Display Whole Clip

Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.

Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Level

Adjusts the zoom to only display samples below the selected dB value.

Color
Color

Allows you to apply a color to the clip.

Clipboard
Cut

Cuts the active clip to the clipboard.

Copy

Copies the active clip to the clipboard.

Paste

Pastes the clipboard content.

Split
Split Clip

Splits the active clip into two clips.

Removal
Delete Selected Clip

Deletes the selected clip.

90



Audio Montage
Audio Montage Tabs 

Snapping
Snap to Magnets

If this option is activated, moved elements such as clip edges, time selection
edges, cursor, and markers snap to the magnets that are activated on the
Magnets pop-up menu.

Magnets

This pop-up menu allows you to select which items should be magnetic.

Clip
Mute

Mutes the active clip.

Cue Point

This pop-up menu allows you to make cue point settings.

• Set at Cursor sets the cue point to a fixed position from the start of the clip.
• Set at Default Gap Position sets the cue point before the start of the clip, at

a distance governed by the default pre-gap position.
• Follows Fade In End Point sets the cue point to the fade in end point.
• Follows Fade Out Start Point sets the cue point to the fade out start point.
• If Custom Cue End is activated, you can set the end cue point at a custom

position from the end of the clip. This option allows you to edit the gap
individually for each clip.

• End Offset opens the End Cue Point Offset dialog that allows you to set the
end cue point at a custom position from the end of the clip.

Marker
Create Generic Marker

Allows you to create a generic marker at the cursor position.

Output
Render

Opens the Render tab that allows you to render your audio montage.

Fade Tab

Edit
Fade In/Fade Out

Allows you to switch between the fade in and the fade out settings.
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Zoom
Zoom to Fade Range

Adjusts the view to display the fade in/fade out part of the active clip.

Shape
Curve

Allows you to select preset fade curves.

• Linear changes the level linearly.
• Sinus (*) changes the level according to a sine curve. When used in a

crossfade, the loudness (RMS) remains constant during the transition.
• Square-Root (*) changes the level according to a square-root curve. When

used in a crossfade, the loudness (RMS) remains constant during the
transition.

• Sinusoid changes the level according to a sine curve.
• Logarithmic changes the level according to a logarithmic curve.
• Exponential changes the level according to an exponential curve.
• Exponential+ changes the level according to a more pronounced

exponential curve.

Time
Fade Time

Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time

Applies the specified clip fade in/fade out time.

Options
Overlaps

This pop-up menu allows you to set the automatic crossfading behavior.

• If No Automatic Crossfading is activated, no automatic crossfading is
performed when clips overlap.

• If Free Overlaps is activated, automatic crossfades are created when a
clip overlaps another clip on the same track. The length of the overlap
determines the length of the crossfade.

Create Default Fades in New Clips

If this option is activated, all new clips get the default fade in and fade out shape
and length. For clips that are created by splitting a clip, only the default fade time
is used.
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Signal Path in the Audio Montage
The audio signal passes through the various sections of WaveLab Yellowtec Edition in a
certain way.

Signal Path in the Master Section
1. Channels/sample rate can change at each plug-in slot.
2. Master Section meters
3. Playback or file format rendering

Creating New Audio Montages
PROCEDURE
1. Select File > New.
2. Select Audio Montage > Custom.
3. Specify the audio properties and click Create.

Audio Montage Properties
You can set the sample rate of the audio montage.

You can set the sample rate when you create a new audio montage.

• To change the sample rate for the selected audio montage, select the File tab and click
Info, or click the Audio Montage Properties button at the bottom right of the montage
window.

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

• Convert wave files to an audio montage
• Duplicating audio montages
• Press Ctrl/Option and drag a montage tab on the tab bar.

RELATED LINKS
Audio Montage Duplicates on page 93

Audio Montage Duplicates
You can create duplicates of audio montages.
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Empty (With Same Properties)

Creates a new audio montage with the channel settings and sample rate of the
original audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)

Creates an exact duplicate of the original audio montage and lets the new clips
reference to the original audio files. The duplicated audio montage uses the
channel settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for
example, to experiment with variations. However, any processing or editing that
you apply to the actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd, drag a tab, and drop it on the tab bar to create a
exact duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 94

Duplicating Audio Montages
PROCEDURE
1. Open the audio montage that you want to duplicate.
2. In the Audio Montage window, select the File tab.
3. Select New > Audio Montage > From Current File.
4. In the From Current Audio Montage section, select one of the following:

• Empty (With Same Properties)
• Exact Duplicate (Using the Same Audio Files)

RESULT

A duplicate of the audio montage opens in another tab.

Creating an Audio Montage from an Audio File
You can export audio files to an audio montage, including all markers that you have set in the
audio file.

PROCEDURE
1. In the Audio Editor, open the audio file that you want export to an audio montage.
2. Optional: If you want to use a specific time range of the audio file, create a selection

range in the wave window.
3. Select File > New.
4. Select Audio Montage > From Current File.
5. In the From Current Audio File section, click Insert Audio File in New Montage.
6. Click Create.
7. In the Create Audio Montage from Audio File dialog, select whether to import the

whole file or the selected audio range.
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8. Optional: Activate Import Markers.
9. Click OK.

Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files

Lists the files that cannot be found. Each file can be replaced by an existing file.
To search replacements for multiple files, select the files and specify a new path
in the Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with
a red checkmark is not yet associated with a valid replacement, but there are
possible replacement candidates available at the bottom of this dialog.

Find Files with the Same Name

Instructs WaveLab Yellowtec Edition to find all files with the same name in the
folder specified in the Where to Search field.

Replace Selected Files With

Replaces the missing files with a single specific file.

Reset

Removes all possible replacements for the selected missing files.

Where to Search

Lets you specify a location for searching files. Click Find Files with the Same
Name to start the search.

Replacement List

Lists the files that can be used as a replacement. You can also drag a file into the
list from the File Explorer/Mac OS Finder.
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Assembling the Audio Montage
You assemble your audio montage by adding tracks and clips.

In the audio montage, only one track can be selected at a time. This selected track has a
different color for the track control area. Some WaveLab Yellowtec Edition functions are
always applied to the selected track.

Tracks
Tracks are the structure used to organize clips. The tracks can be mono or stereo audio
tracks.

Audio tracks allow you to add clips to an audio montage.

Adding Tracks
You can add stereo tracks and mono tracks.

PROCEDURE
1. In the Audio Montage window, click the number button of a track to open the Track

pop-up menu.

2. Select the track type that you want to add to your audio montage.

RESULT

The new track is added below the selected track. If you want to place it above the selected
track, press Ctrl/Cmd when adding the new track.

Moving Tracks in the Track View
You can change the order of the tracks in the montage window.

PROCEDURE
1. In the Audio Montage window, click the number button of a track.
2. On the pop-up menu, select Move Track Up or Move Track Down.

Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the
clips refer are not affected.

PROCEDURE
1. In the Audio Montage window, click the number button of the track that you want to

remove.
2. On the pop-up menu, select Remove Track.
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Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

• To lock a track, click the number button of the track and activate Lock.

• To unlock a track, click the locked track, or click the number button of the track, and
deactivate Lock.

Clips
A clip contains a reference to a source audio file on your hard disk, as well as start and
end positions in the file, envelope curves, fades, etc. This allows clips to play back smaller
sections of their source audio files.

Any number of clips can reference the same source file. Because a clip only references to the
original source file, it contains no audio data. Any number of clips can reference the same
source file.

3 clips on a track

Adding Audio Clips to the Audio Montage
You create clips by inserting audio into the audio montage. There are several ways to do this.

NOTE

You cannot add a mono clip to a stereo track or vice versa.

Dragging Audio from the Wave Window

PROCEDURE
1. In the wave window of the Audio Editor, select the audio section that you want the clip

to refer to.
2. Drag the selection onto a track of the audio montage.

If you want to add the whole audio file, drag the tab on a track.

RESULT

A clip is created, named after the original file.
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Inserting Audio from Open Wave Windows Using the Insert Menu

PROCEDURE
1. In the montage window, right-click an empty area of a track.
2. From the pop-up menu, select the audio file that you want to insert as clip.

Inserting Audio Using Copy and Paste

PROCEDURE
1. In the wave window of the Audio Editor, select the audio section to which you want the

clip to refer to.
2. Select the Edit tab and click Copy, or press Ctrl/Cmd-C.
3. In the montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd-V.
5. Select an insert option from the pop-up menu.

Dragging Audio Files From the File Browser Tool Window

NOTE

The following can also be done from the File Explorer/Mac OS Finder.

PROCEDURE
1. Select Tool Windows > File Browser.
2. In the File Browser window, select the audio files to which you want the clip to refer,

and drag them on a track.

Importing Audio Files

PROCEDURE
1. In the montage window, select the track on which you want to insert the clip.

The clip insert position is indicated by the edit cursor.

2. Right-click an empty area on the track, and select Insert Audio Files from the pop-up
menu.

3. Select the files that you want to insert.

Copying Clips From Another Audio Montage
If you have opened more than one audio montage, you can copy clips from one audio
montage to another, either by using drag and drop or by using copy and paste.
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Dragging Clips From the Clips Tool Window
You can add clips by dragging them from the same audio montage.

PROCEDURE
1. Select Tool Windows > Clips.
2. Select one or several clips, and drag them to a track.

If you drag a single clip on a clip on the track, you must select an insert option from the
pop-up menu.

Rearranging Clips
You can freely arrange clips in the montage window.

Active Clips
An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active
at a time. By default, the active clip is distinguished by a highlighted name label. Some
functions can only be processed on a active clip. Right-clicking a clip opens the Active Clip
menu.

Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click
the mouse button with or without modifier keys, depending on the cursor position.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is
displayed to the right of the symbol.
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Ctrl/Cmd-click

Indicates that you can Ctrl/Cmd-click for an additional function.

Alt-click

Indicates that you can Alt-click for an additional function.

Shift-click

Indicates that you can Shift-click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within
the audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio
montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values,
for example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages
Some positions, such as markers or a clips start and end, are magnetic. Dragged elements
can snap to these positions. This makes it easier to position items accurately.

100



Audio Montage
Clip Editing 

For example, when you move or resize a clip, and its edges or its cue point get close to one of
the magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap
position.

To place the cursor at a magnetic position, click the time line and hold the mouse button
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic
bound.

Selecting Clips
You can edit multiple selected clips at once.

• To select multiple clips, Ctrl/Cmd-click the clips.

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on
where you right-click the clip, different context menus are available.

1. Fade in section
Opens the Fade In pop-up menu where you can edit the fade in.

2. Any area of a clip
Opens the Active Clip pop-up menu where you can edit the active clip.

3. Sustain section
Opens the Envelope pop-up menu where you can edit the envelope.

4. Fade out section
Opens the Fade Out pop-up menu where you can edit the fade out.

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips
and drag them into the audio montage.

The active clip is highlighted in the clips list.

Clips Window
This window contains a list of the clips that are placed in the active audio montage together
with additional information about the clips.

• To open the Clips window, open an audio montage and select Tool Windows > Clips.
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Clip List
In the clip list columns, you can see the following settings for each clip:

• Name
• Start and end time
• Length
• Comment

You can also play back a clip with or without pre-gap. The following playback buttons are
available:

From Start with Pre-Roll 

Playback from start with a pre-roll.

You can also press Alt and click From Start with Pre-Roll  to play back from the
start with a short pre-roll.

From Start 

Playback from start.

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE
1. Open the Clips window.
2. In the clip list, drag a clip to another position in the list.

You can move more than one clip at the same time, by selecting multiple clips and
dragging them. If more than one clip is selected, all clips between the leftmost
selected clip and the rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 101

Moving and Crossfading Clips
You can let clips overlap other clips, move them, and create crossfades between clips.

Moving Clips

NOTE

The channel configuration of the clip must match the destination track.
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PROCEDURE
1. In the montage window, select the clips that you want to move.
2. Click the clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

• The tracks in the audio montage are polyphonic, which means that each track can play
back several overlapping clips at the same time. Overlapping clips are transparent,
allowing you to see the underlying clips and their waveforms.

• There are crossfading options that automatically adjust the level envelope curves when
you overlap clips.

Duplicating Clips
NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE
1. In the montage window, select one or more clips.
2. Click the upper clip area and drag the clips in any direction.

While you are dragging, a dotted line indicates where the first of the copied clips will
be placed. The position is also indicated on the info line.

Clip Resizing
In this context, resizing usually means moving the start and end points of a clip. This reveals
more or less of the original audio file.

To resize a clip, click the left or right edge of the clip, and move the start or end point to the
left or to the right. You cannot drag the edge of a clip past the start or end point of the audio
file it refers to.

If you press Alt when resizing, all selected clips are resized by the same amount.

Deleting Clips
• Right-click a clip and select Delete.
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• Select a clip and press Delete.

Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There
are several uses for this:

• Set the cue point at a relevant position in the audio to align the clip with other clips,
etc.

• Set the cue point before the start of a clip to position clips in a row with pre-defined
spaces.

• Set the cue point at the fade in or fade out point of a clip to maintain defined fade
lengths when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue
point is moved to a new position.

Adding Cue Points
You can add one cue point for each clip.

PROCEDURE
1. In the audio montage, click the clip position where you want to set a cue point.
2. Select the Edit tab.
3. In the Clip section, open the Cue Point pop-up menu.
4. Select one of the following options:

• Set at Cursor
• Set at Default Gap Position
• Follows Fade In End Point
• Follows Fade Out Start Point

5. Optional: Select Custom Cue End and specify a custom cue end point.
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Track Activity Indicator
The track activity indicator shows the volume level for audio tracks. It is located on the right
side of the track control area in the Audio Montage window.

The track activity indicator provides an overview of which tracks are playing back audio at
what approximate level.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades.

You can create an independent level envelope curve to automate level, to create fades and
crossfades, and to mute clip sections.

Edit the envelope settings by right-clicking an envelope curve. The settings menu is different,
depending on whether you click the fade in part, the fade out part, or the sustain part.

How Envelopes are Displayed
By default, all clips display a level envelope curve. You can view the envelope as three
separate envelopes: the fade in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points
that separate the fade parts from the sustain part.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to
the curve, changes in the level envelope are also reflected in the waveform.

Clip Envelope Editing
Curve points allow you to create volume curves and fade curves for a clip. You can edit the
envelope curve by adding and moving curve points.

Editing Curve Points
Many of the editing operations that are commonly used in the context of your computer
operating system can be applied when editing curve points. On top of these, a number of
specific procedures apply.

• To add a curve point, double-click the envelope curve.
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• To delete a curve point, double-click the curve point. The curve point between the
sustain and fade parts of the envelope cannot be deleted.

• To delete multiple curve points, select the curve points that you want to delete, right-
click one of the points, and select Delete Selected Points.

• To select a range of points, Alt-click and drag to create a selection rectangle.
• To move all selected points, click one of the selected points and drag.
• To raise or lower the value of two consecutive curve points, Ctrl/Cmd-click the

segment between the points and drag up or down.
• To change the time position of two consecutive curve points, Shift-click the segment

between the points and drag left or right.
• To raise or lower the entire envelope curve, make sure that no curve point is selected,

click the envelope curve, and drag up or down. Do not drag a segment that is limited by
selected points.

• To adjust the envelopes in all selected clips, hold down Alt, and drag any envelope
curve up or down. This is a quick way to adjust the level or pan of multiple clips at the
same time and also to adjust both sides of a stereo envelope simultaneously.

• To move a fade in/fade out point vertically, Ctrl/Cmd-click and drag the fade point.
• To change the level or the fade in/out time of multiple envelopes at the same time,

select the clips that you want to edit, press Alt, and edit the envelope with the mouse.

Resetting Curve Points
You can reset curve points to the default level 0 dB.

• To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected
Points.

• To reset the whole envelope curve to default, right-click the envelope curve, and select
Reset Level to 0 dB.

Changing Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change
the overall level for a clip.

PROCEDURE
1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.
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Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A
crossfade is a gradual fade between two sounds, where one is faded in and the other faded
out.

Creating Fades
By default, all clips display fade in and fade out junction points. These can be dragged
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

• To create a fade in, click the fade in point at the start of a clip, and drag it to the right.
• To create a fade out, click the fade out point at the end of a clip, and drag it to the left.
• To create a fade in or fade out at a specific time position, use set Apply Fade Time

option in the Fade tab. Enter the time value in the time field and click Apply Fade Time.
• To move a fade in/fade out point vertically, press Ctrl/Cmd while dragging.
• To create a crossfade, move a clip on another. A crossfade is automatically created at

the junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in
seconds and milliseconds and the volume in dB.

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

• To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out
points.

Zoom to Fade In Range/Zoom to Fade Out Range

Adjusts the view to mainly display the fade in/fade out part of the active clip.

Paste

Replaces the fade in/fade out shape and length with the shape and length that
was copied to the clipboard.

Linear

Changes the level linearly.
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Sinus (*)

Changes the level according to the first quarter period of the sine curve. When
used in a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)

Changes the level according to the square-root curve. When used in a crossfade,
the loudness (RMS) remains constant during the transition.

Sinusoid

Changes the level according to a half period part of the sine curve.

Logarithmic

Changes the level logarithmically.
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Exponential

Changes the level exponentially.

Exponential+

Changes the level strongly exponential.

Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in
and fade out. The following rules apply:

• A crossfade includes fade in and fade out.
• You can edit the fade in and fade out curves in crossfades in the same way as fades.
• To resize the crossfade time symmetrically, press Shift, click the crossfade area, and

drag left and right.
• To move the crossfade region while keeping its length, press Ctrl/Cmd, click the

crossfade area, and drag left and right.
• When you move a clip so that it overlaps another clip to create a crossfade, and neither

clip has a defined fade in the overlap, a default crossfade is created.
• When moving a clip with a defined fade curve so that it overlaps another clip without a

defined fade, the unmoved clip automatically gets the same fade shape as the moved
clip, with amplitude compensation. This only applies if the fade out length of the
unmoved clip is set to zero.

• If both clips have different defined fade curves, an asymmetrical crossfade is created.
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Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage to a single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering on page 120
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

Setting Up the Recording Dialog
Before you start recording, set up the Recording dialog.

PROCEDURE
1. In the Audio Editor or the Audio Montage window, click the Record button, or press *

on the numeric key pad.
2. In the File to Create section, open the pop-up menu, and select whether you want to

record a named file or a temporary file.
3. In the File to Create section, select a file name and the location where you want to save

your file.
4. Select the audio format by doing one of the following:

• Click the down arrow button to select a preset audio format.
• Click the audio format text to open the Audio File Format dialog, select the

format, and click OK.

5. Select whether you want to record to an audio file or an audio montage track, by
selecting one of the following options:

• Create New Audio File Window
• Add to Active Audio File
• Add to Selected Track of Montage

6. Select whether you want the Level or the Spectrum display.
7. Click Record to start recording.

The background of the Recording dialog turns red to indicate that you are recording.

8. Optional: Pause the recording by clicking the Pause button.
9. Optional: Drop markers during recording by clicking the drop marker buttons.
10. When you have finished recording, click Stop.
11. Optional: If you want to record another take, click Record again.
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Dropping Markers During Recording
When you are recording, you can click the marker buttons to add markers to the recorded
file.

PROCEDURE
1. Open the Recording dialog.
2. Make your settings and start recording.
3. Click the marker button.

RESULT

A marker is dropped each time that you click the marker button.

Recording Dialog
In this dialog, you can make recording settings and start recording an audio file.

• To open the Recording dialog, open the Audio Editor or the Audio Montage window, and
on the transport bar, click Record.

Main Buttons

Record

Starts recording. Depending on the recording options, the Pause mode is
activated.

Stop

Stops recording.

Discard

Stops recording and deletes anything recorded so far.

Settings
File to Create

Specify whether you want to record a temporary file to be saved later, or record to
a file with a specific name and location.

Name

The name of the file to be written, without the path. When typing, all files in the
selected folder that start with the same letters are displayed. To display all files
in the selected folder, click the list icon.

Location

Specifies the folder where you want to save the recording.
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Audio File Format

Opens the Audio File Format dialog, where you can specify the file format.

Meter Display
Settings

Opens the Level/Pan Meter Settings dialog, where you can customize the meter
settings.

Reset

Resets the peak values.

Monitor

If this option is activated, the audio input is also sent to the output ports (not
available if Windows MME drivers are used).

Mix with Playback

If this option is activated and the same audio ports are selected for monitoring
and for playback (in the VST Audio Connections tab), the signals are mixed. If this
is not activated, the monitoring signal has priority.

This allows you to toggle between the auditioning of the recorded signal and the
playback signal, and to have full control over the monitor outputs.

Marker

Allows you to set markers during the recording.

Meter Display
In the lower part of the Recording dialog, you find a meter display.

You can activate the meters by activating the Monitor checkbox.

To reset the meters, click the Reset button.

Level Meter
In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness
(VU, inner bars) of each channel. Values are also shown numerically. When you click the
Settings button, the Level/Pan Meter Settings dialog opens.

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of
available disk space on the hard disk specified in the File to Create section, or the hard disk
that you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity
indication is displayed in red.
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio
hardware, to an audio file, or to the audio meters.

The settings and effects in the Master Section are taken into account in the following cases:

• When playing back an audio file in the wave window.
• When playing back an audio montage.
• When using the Render function.

By default, the Master Section is active. You can turn it off for each file individually by
activating the Bypass Master Section button at the bottom of the wave/montage window.

To turn the Master Section off globally, activate the Bypass Master Section button at the top
left of the Master Section.

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, and render the audio
file or audio montage.

• To open the Master Section window, select Tool Windows > Master Section.
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The Master Section consists of the following panes:

• Effects
• Master Level

Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Yellowtec Edition
2. Effects

Reordering the effect slots affects the signal path.
3. Master Level
4. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed.
However, the sound is not affected by this because the muted plug-ins are bypassed from the
playback process stream.

Master Section Tools
Bypass Master Section

If this option is deactivated, the Master Section is ignored during playback.
However, rendering to file is still possible. If playback is activated when you
change this option, it stops and restarts.
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Presets

Lets you save and recall Master Section presets. The Presets menu offers
additional options to save and load default banks and effects.

Reset Master Section

Removes all active effects from the slots and sets the master output to 0 dB.

Effects Pane
This pane in the Master Section allows you to add up to 5 effect plug-ins in series, and
manage them.

Fold/Unfold Pane

Expands or collapses the pane.

Bypass All Effects

Bypasses any effect processing during playback and optionally when rendering.

Add Effect

Allows you to add an effect to an empty effect slot.

Effect plug-in name

Once you have added a plug-in to a slot, you can click the plug-in name to open
and close the corresponding plug-in window.

Presets pop-up menu

Lets you save and recall preset settings. The Presets pop-up menu offers
additional options to save and load default banks and effects.

Effect Options pop-up menu

Allows you to load another effect to the effect slot. Furthermore, the following
options are available:

• Remove Plug-in removes the effect from the slot.
• Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the

effects to another position.
• If Active is activated, the effect is active. If Active is deactivated, the effect

is excluded from playback and rendering.

Solo (Bypass)

Soloes the plug-in.

Bypass Processing

Bypasses the plug-in during playback and optionally during rendering. The signal
is still processed by the plug-in, but is not injected in the audible stream.
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Supported Effect Plug-in Formats
WaveLab Yellowtec Edition supports WaveLab Yellowtec Edition-specific plug-ins, VST 2
plug-ins, and VST 3 plug-ins.

VST Plug-ins
Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers.
You find a number of VST plug-ins included with WaveLab Yellowtec Edition. Other plug-ins
can be purchased separately from Steinberg or other manufacturers.

Setting Up Effects
The number of available effects depends on the number and format of the plug-ins that you
have installed.

• To select an effect plug-in for a slot, click the slot, and select an effect from the pop-up
menu. When you have selected an effect, it is automatically activated, and its control
panel opens.

• To turn off an effect, right-click the slot, and deactivate Active. To activate the effect,
activate Active again.

• To remove an effect plug-in, right-click the slot and select Remove Plug-in from the
pop-up menu.

• To show/hide a plug-in window, click the effect slot.
• To solo an effect, click its Solo (Bypass) button. This allows you to check the sound of

that effect only. You can also bypass effects via their control panels.
• To change the order of the slots, that is, the order in which the signal passes through

the effects, click a slot, and drag it to a new position.

Master Section Plug-in Window
In the plug-in windows of the Master Section, you can make settings for a Master Section
effect plug-in.

• To show a plug-in window, click the effect slot.

Bypass Processing

If this option is activated, this plug-in is bypassed during playback, and optionally
for a rendering operation. To deactivate an effect when rendering, right-click an
effect slot, and deactivate Active in the Effects pane of the Master Section.

Solo (Bypass)

Soloes the plug-in.

Switch Effect On/Off

If you deactivate a plug-in, it is excluded from both playback and rendering.
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Effect Plug-in Presets
With WaveLab Yellowtec Edition comes a number of factory presets for the included effect
plug-ins. You can use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an
effect, click the Presets button in its control panel window or the Presets button for its effect
slot. The available functions depend on the type of plug-in.

Presets for VST 2 Plug-ins
VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following
options opens:

Load/Save Bank

Loads and saves complete sets of presets. The file format is compatible with
Cubase.

Load/Save Default Bank

Loads the default set of presets or saves the current set of presets as the default
bank.

Load/Save Effect

Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program

Allows you to define a name for the preset.

Preset List

Allows you to select one of the loaded presets.

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.
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Faders
The faders in the Master Level pane govern the final output level. Use the faders to optimize
the level of the signal that is sent to the audio hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip
indicators of the Master Section.

• To lock the faders, activate Lock Faders below the fader section.
Locked faders cannot be changed with the mouse. Other editing methods, for example
via remote control or shortcut, are still possible.

Meters
The Master Section meters show the signal level.

Use these meters to get an overview of the signal levels. The numeric fields above the faders
show the peak levels for each channel. The peak indicators turn red whenever the signal
clips. If this happens, you should do the following:

• Lower the faders.
• Right-click the clip indicators and select Reset Peaks to reset the clip indicators.
• Play back the section again until no clipping occurs.

Mixing Stereo Channels into Mono Channels
The Mix to Mono option on the Audio Channel Monitoring pop-up menu allows you to
transform the left and right channels of a stereo track into two mono channels. In this case,
the output level is automatically reduced by -6 dB to avoid clipping. The Mix to Mono option is
useful for checking the mono compatibility of stereo mixes, etc.

NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same amount.
Activating Unlink Faders allows you to correct improper stereo balancing by adjusting the
level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink Faders, you
can adjust the overall level without changing the level offset between the channels.

Fader offsets are not preserved at the end of the range of movement or once the mouse
button is released.
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True Peak Analyzer Button
If True Peak Analyzer is activated, the analog reconstructed peaks (true peaks) are displayed
in the Master Level meter. If this button is deactivated, the sample values (digital peaks) are
displayed.

Rendering
By rendering the effects using the Render function in the Master Section, they become
a permanent part of a file. So instead of performing all processing in real-time during
playback, you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section
processing to an audio file, or mix down an audio montage to an audio file.

Rendering Files
PREREQUISITE

Set up your audio file or audio montage.

PROCEDURE
1. In the Master Section, make your settings.
2. On the bottom of the Master Section, click Render.
3. Make your rendering settings.
4. In the Result section, activate Named File.
5. When you have set up the rendering process, click Start.

RESULT

The file is rendered.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 66
Creating Audio File Format Presets on page 120

Creating Audio File Format Presets

PROCEDURE
1. In the Audio File Format dialog, specify the audio file format.
2. Open the Presets pop-up menu and select Save As.
3. Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 66
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Render Tab
This tab allows you to select which parts of an audio file to render, and into which format.

• To open the Render tab, click Render at the bottom of the Master Section.

The following options are available for rendering audio files and audio montages.

Part

• Whole File processes and renders the whole audio file.
• Whole Montage processes and renders the whole audio montage.
• Selected Audio Range processes and renders the selected audio range.

Unnamed File

If this option is activated, the file is named untitled.

Named File

If this option is activated, you can specify a name for the rendered file.

Name

Enter a name for the rendered file. Clicking the arrow icon opens a menu that
offers you several automatic naming options.

Location

Select a folder for the rendered file.

Format

Opens the Multi Audio File Format dialog, where you can select the file format.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are
bypassed when rendering.

Exclude Master Section Bypassed Plug-ins

If this option is activated, the plug-ins that are bypassed during playback are not
used for rendering.

NOTE

This applies to the bypass states managed by WaveLab Yellowtec Edition, not any
bypass state that is under the control of the plug-ins.

Fade In/Out at Boundaries

If this option is activated, a fade is performed at the audio range boundaries when
a new file is created, or a crossfade with the audio neighborhood is created if the
audio range is processed in place.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is not
included in the rendered file.
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Some plug-ins do not provide a tail duration to WaveLab Yellowtec Edition. In this
case, this option has no effect. For such plug-ins, you could add the Silence plug-
in to add extra samples at the end of the file.

Copy Markers

If this option is activated, markers that are included in the range to process are
copied to the rendered file.

Open Resulting Audio File

If this option is activated, the rendered files are opened in a new file group.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section after rendering. This setting can be toggled by clicking on the
button at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not want to monitor
this new file through the effects again when the effects have been applied to a
file.

Monitoring Background Tasks
When rendering, you can monitor the process, and pause or cancel tasks.

A status bar below the wave window and the montage window shows the progress of the
current rendering process. You can cancel or pause the rendering with the corresponding
buttons.

RELATED LINKS
Global Preferences on page 139

Dropouts
A dropout most likely occurs when your computer does not have the processing power to
handle all used effect processors.

To avoid dropouts, try the following:

• Use fewer effects.
• Consider rendering the processing rather than running it in real-time. Then master

from the processed file without applying effects. Dropouts never occur when rendering
to a file.

• Do not process any files in the background.
• If neither of the above helps, check the audio card preference settings. You might need

to adjust the audio buffer settings. If a dropout occurs during a real-time mastering
process we recommend that you re-master. Stop playback, click the dropout indicator
to reset it, and try again.
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Markers allow you to save and name specific positions in a file. Markers are useful for editing
and playback.

For example, markers can be used for the following:

• Indicate cue points or absolute time locations.
• Highlight problem sections.
• Visually separate tracks.
• Set the wave cursor to a specific position.
• Select all audio between two positions.

NOTE

The functions in the Markers window are the same for audio files and audio montages.
However, the Markers window for audio montages offers additional options regarding clips.

Markers Window
In this window, you can create, edit, and use markers while working on an audio file or audio
montage.

• To open the Markers window, open an audio file or audio montage and select Tool
Windows > Markers.

Markers List
The Markers window contains a list of all markers of the active file along with their details
and controls. You can create and edit markers from the markers list.

Marker numbers

Clicking the number of a marker scrolls the waveform to reveal the
corresponding marker.

Play Pre-Roll 

Plays back the audio from the marker position with a pre-roll.

You can also press Alt and click Play Pre-Roll  to play back from the marker
position with a short pre-roll.

Play 

Plays back the audio from the marker position.
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Name

Shows the marker name. To change the name, double-click in the corresponding
cell and enter a new name.

Time

Shows the marker position on the time ruler. To change the position, double-click
in the corresponding cell and enter a new value.

Clip Reference (only available for markers in the Audio Montage window)

A marker can be attached to the left or right edge of a clip, and to its waveform.
When you move a clip, the corresponding marker moves along. The clip reference
column shows the name of the clip.

Offset (only available for markers in the Audio Montage window)

Shows the distance between the marker and the reference point.

Functions Menu
Depending on whether the Audio Editor or the Audio Montage window is open, different
options are available. The following options are available for audio files and audio montages:

Select All

Selects all markers in the markers list.

Invert Selection States

Inverts the selection status of all markers.

Deselect All

Deselects all markers.

Delete Selected Markers

Deletes all markers that are selected.

Default Marker Names

Opens the Default Marker Names dialog, where you can select default marker
names for each marker type.

The following options of the Functions menu are only available for audio files:

Select in Time Range

Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip

Makes the marker position relative to the start of the active clip. When the start
of this clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip

Makes the marker position relative to the end of the active clip. When the end of
this clip moves, the marker moves, too.
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Detach Selected Markers from Their Associated Clip

Makes the marker position relative to the start of the audio montage.

Full Clip Attachment

Attaches markers to a clip so that they are copied or deleted when the clip is
copied or deleted.

About Creating Markers
Markers can be created during playback or in stop mode.

Creating Markers
You can create markers in the wave window and montage window in stop mode or during
playback.

PROCEDURE
1. Do one of the following:

• Start playback.
• In the wave/montage window, set the cursor to the position where you want to

insert the marker.

2. Do one of the following:

• In the Audio Montage window, select the Edit tab, and click the marker icon in
the Markers section.

• In the Audio Editor, select the Yellowtec tab, and click the marker icon in the
Markers section.

• Right-click the upper part of the time ruler, and select a marker from the context
menu.

• Press Insert/M. This creates a generic marker.

Duplicating Markers
This is a quick way to create a marker from an existing marker.

PROCEDURE
• In the wave window or the montage window, hold down Shift, click a marker, and drag.

Deleting Markers
Markers can be deleted in the wave window or the montage window, and in the Markers
window.

Deleting Markers in the Wave/Montage Window
• In the wave/montage window, right-click a marker and select Delete.
• Drag and drop a marker icon upwards outside the time ruler.
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Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not
visible in the wave/montage window.

PROCEDURE
1. In the Markers window, select one or several markers.

You can also select Functions > Select All.
2. Click Delete Selected Markers , or select Functions > Delete Selected Markers.

Moving Markers
You can adjust marker positions in the wave window and the montage window.

PROCEDURE
• In the wave/montage window, drag a marker to a new position on the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position, or the
beginning/end of a selection or waveform.

Renaming Markers
You can change the names of markers.

• To rename a marker in the wave window or the montage window, right-click a marker,
select Rename, and enter a new name.

• To rename markers in the Markers window, double-click a marker name in the Name
column, and enter a new name.

• To edit the default names, in the Markers window, select Functions > Default Marker
Names.

Default Marker Names Dialog
In this dialog, you can specify the default marker names.

• To open the Default Marker Names dialog, open the Markers window and select
Functions > Default Marker Names.

Default Name for This Marker Type

Lets you specify the default name for the selected marker type.
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Selecting Markers
There are several ways to select markers.

• In the wave window or the montage window, click a marker.
• In the Markers window, click in a cell. The corresponding marker is selected.
• Use Ctrl/Cmd and Shift to select multiple markers.

The marker icon changes its background to indicate the selected marker.

Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This
allows you to select a section that has been marked.

• To select the audio between two adjacent markers, double-click between two adjacent
markers in the wave window or the montage window.

• To select several regions between two adjacent markers, double-click between two
adjacent markers, and after the second click, drag to select the adjacent regions.

• To open the Markers window and display further information about a specific marker,
hold down Alt, and double-click a marker.

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker
remains in the same position relative to the clip start/end, even if the clip is moved or resized
in the audio montage.

You can find the options regarding binding clips and markers on the Functions menu of the
Markers window, and when right-clicking a marker.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 123
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WaveLab Yellowtec Edition contains a variety of audio meters that you can use for monitoring
and analyzing audio. Meters can be used to monitor audio during playback, rendering,
and recording. Furthermore, you can use them to analyze audio sections when playback is
stopped.

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can
adjust the behavior, scale, and color of the meters.

• To open the settings dialog for a meter, select Functions > Settings.
• To check the results after changing the settings without closing the settings dialog,

click Apply.
• To close the settings dialog and discard any changes that you have made, even if you

have clicked the Apply button before, click Cancel.

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.

PROCEDURE
• In the meter window, click Reset , or select Functions > Reset.

RESULT

All values and numerical indicators of the meter are reset.

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file,
and the balance between the left and right channels in a stereo file.

• To open the Level Meter, select Meters > Level Meter.

Level Meters
The upper part of the window shows the peak level and the average loudness in the following
way:

• The peak level meters display the peak levels of each channel, graphically and
numerically.
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• The VU meters measure the average loudness (RMS) of each channel. These meters
have a built-in inertia, evening out loudness variations over a user-defined time
span. If you are monitoring playback or the audio input, you can see two vertical lines
following each VU meter bar. These lines indicate the average of the most recent
minimum RMS values (left line) and the average of the most recent maximum RMS
values (right line). To the left, the difference between the minimum and maximum
average values is displayed. This gives you an overview of the dynamic range of the
audio material.

• Recording levels should be set so that they only rarely clip. If the master level is set
too high, the sound quality and frequency response are compromised at high recording
levels, with unwanted clipping effects. If the level is set too low, noise levels can be
high relative to the main sound being recorded.

Pan Meters
The lower part of the window shows the difference in level between the left and right channel
of a stereo audio file.

• The upper pan meters show the peak level difference between the channels. The level
bars can go to the left or right, indicating which channel is loudest.

• The lower pan meters show the average difference in loudness between the channels.
This gives you a visual indication of whether a stereo recording is properly centered,
for example.

• If you are monitoring real-time audio (playback or input), the maximum balance
difference values (peak and loudness) for each channel are displayed numerically to
the left and right of the meter bars.

Level/Pan Meter Settings
In the Level/Pan Meter Settings dialog, you can adjust the behavior, scale, and color of the
meters.

• To open the Level/Pan Meter Settings dialog, open the Level Meter window, and select
Functions > Settings.

Peak Meter Section
Peaks pop-up menu

On this pop-up menu, select Digital Peaks if you want WaveLab Yellowtec Edition
to use sample values and True Peaks if you want WaveLab Yellowtec Edition to
use analog reconstructed values.

Ballistics – Release Rate

Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time

Determines how long a peak value is displayed. The peak can be displayed as a
line or a number. If the meter's height is too narrow, only the line is displayed.
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Top/Middle/Low Zone

The color buttons allow you to select colors for the low, middle, and top zones
of the level meter. You can define the range for the top and middle zones by
changing the corresponding values.

VU Meter (Loudness) Section
VU Meter (Loudness)

Activates/Deactivates the VU meter.

Ballistics – Resolution

Sets the time that is used to determine the loudness. The smaller this value, the
more the VU meter behaves like the peak meter.

Ballistics – Range Inertia

Sets the time that is used to determine the recent minimum and maximum
value lines, and therefore determines how quickly these respond to changes in
loudness.

Panning Meter Section
Panning Meter

Shows/Hides the panning meter in the Level Meter window.

Range

Determines the dB range of the panning meter.

Peak and Loudness Left/Right, Global Colors

Lets you specify the colors for the different elements.

Global Colors Section
In this section, you select colors for the meter background, marks (scale units), and grid
lines.

Global Range (Peak and VU Meter) Section
In this section, you specify the minimum and maximum values of the displayed level range.

Loudness Meter
The Loudness Meter is an audio meter for monitoring loudness, according to the EBU R-128
standard.

• To open the Loudness Meter, select Meters > Loudness Meter.
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1) Momentary loudness bar

Displays the loudness of a 400 milliseconds slice that is evaluated every 100
milliseconds.

2) Short-term loudness bar

Displays the loudness of a 3 seconds slice that is evaluated every second.

3) Integrated loudness bar

Displays the average loudness. This bar is evolving over time, because it makes
an average of the loudness by measuring 400 millisecond slices every 100
milliseconds.

4) Target loudness

The purple vertical line corresponds to the target loudness defined in the
Loudness Meter Settings dialog. The purple shadow around it corresponds to the
acceptable deviation.

5) EBU R-128 Loudness Range (LRA)

This loudness range displays the difference between the estimates of the 10th
and the 95th percentiles of the loudness distribution. The lower percentile of 10
 % can, for example, prevent the fade out of a music track from dominating the
loudness range. The upper percentile of 95 % ensures that an unusually loud
sound, such as a gunshot in a movie, is not responsible for a large loudness
range.

The EBU R-128 loudness range, the dynamics range of the short-term loudness,
and the dynamics range of the momentary loudness help to decide if dynamic
compression is necessary, by giving instant feedback about the dynamics (too
low, good, too much).

6) Dynamics range of the short-term loudness

This loudness range monitors the recent minimum/maximum loudness
measurements to provide a hint about the short-term dynamics.

7) Dynamics range of the momentary loudness

This loudness range monitors the recent minimum/maximum loudness
measurements to provide a hint about the momentary dynamics.

8) Loudness curve

This curve shows where the loudness is distributed in a song. The audio signal is
divided into small blocks, and the loudness of each block is computed. The curve
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informs about how often audio events with a given loudness appear in the file in
comparison to all other events. If the curve has a peak, the given loudness often
appears in the song.

The curve is always normalized. The peak shows which loudness is the most
represented in a song. The curve is related to the LRA as the LRA starts at the
left part of the curve and ends at the right part, with a 10 %/95 % tolerance.

9) Gate LED

The Gate LED lights up when audio is discarded from measurement. The EBU
standard discards audio below a specific level, relative to the average loudness.

10) Numerical values of the bars

This section shows the numerical values of the bars. The values in brackets are
the loudness ranges.

11) True Peak LED

The True Peak LED is based on a true peak analysis and lights up when clipping
is detected.

RELATED LINKS
EBU Loudness Standard R-128

Loudness Meter Settings
In the Loudness Meter Settings dialog, you can set up the appearance of the Loudness Meter
window.

• To open the Loudness Meter Settings dialog, open the Loudness Meter window, and
select Functions > Settings.

Short-term Loudness/Momentary Loudness
Top Zone/Middle Zone/Low Zone

Here, you can specify the colors for the top, middle, and low zones of the meter.

From

Allows you to specify the starting point for the middle and top zones.

Show Maximum Values

If this option is activated, the maximum short-term and momentary values are
displayed instead of the loudness range values.

Loudness Range

If this option is activated, a moving rectangle is displayed, which symbolizes the
short-term loudness range/momentary loudness.

Ballistics

Determines the inertia of the loudness range for the short-term loudness/
momentary loudness, that is, how fast the range edges meet each other after a
new minimum or maximum loudness is reported.

132



Metering
Loudness Meter 

Integrated Loudness
Target Loudness

Allows you to specify the ideal loudness to match. The EBU R-128
recommendation for broadcast is -23 dB.

Acceptable Deviation

Allows you to specify the loudness range that is considered to be an acceptable
deviation from the target loudness.

Outside the Acceptable Deviation

Allows you to specify a color for the range that is outside the acceptable
deviation.

Loudness Range
Range Color

Lets you specify the range colors if the range size is above the associated value
(Too Much), exactly as the associated value (Good), or below the associated value
(Not Enough).

Below/From

A loudness range that you consider to be not enough (Below) and too much
(From).

Transition

Lets you specify how fast the color changes from Good to Too Much, and from
Good to Not Enough. 0 % means that the color changes abruptly when a threshold
is reached. 100 % means that the color changes gradually.

Additional Settings
Background/Marks/Grid/Curve

Lets you set the colors for the meter background, marks, grid lines, and the
loudness distribution curve of the Loudness Meter.

Peak Hold Time

Determines how long the peak LED remains lit after a true peak.

Show Loudness Histogram

If this option is activated, a loudness histogram is displayed in the Loudness
Meter.

Scale
In this section, you can specify the low and high end of the displayed level range.

The EBU +9 scale and the EBU +18 scale are EBU recommendations. Both of these scales are
centered around 0 LU, which represents -23 LUFS, the recommended EBU loudness.
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Phasescope
The Phasescope indicates the phase and amplitude relationship between two stereo
channels.

• To open the Phasescope, select Meters > Phasescope.

Reading the Phasescope
The Phasescope works as follows:

• A vertical line indicates a perfect mono signal (the left and right channels are the
same).

• A horizontal line indicates that the left channel is the same as the right, but with an
inverse phase.

• A fairly round shape indicates a well balanced stereo signal. If the shape leans to one
side, there is more energy in the corresponding channel.

• A perfect circle indicates a sine wave on one channel, and the same sine wave shifted
by 45° on the other.

• Generally, the more you can see a thread, the more bass is in the signal, and the more
spray-like the display, the more high frequencies are in the signal.

Phase Correlation Meter
The phase correlation meter at the bottom of the display works as follows:

• The green line shows the current phase correlation, and the two red lines show the
recent minimum and maximum values.

• With a mono signal, the meter shows +1, indicating that both channels are perfectly in
phase.

• If the meter shows –1, the two channels are the same, but one is inverted.
• Generally, for a good mix, the meter should show a value between 0 and +1.

Phasescope Settings
In the Phasescope Settings dialog, you can adjust the behavior, scale, and color of the
meters.

• To open the Phasescope Settings dialog, open the Phasescope window, and select
Functions > Settings.
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Background

Click this to change the background color.

Coil Display

Allows you to adjust the color for the grid and phase coil display.

Auto-Size (Maximize)

If this option is activated, the display is optimized to fit in the window.

Correlation Display

This is where you select colors for the elements in the phase correlation meter
display, and adjust the peak hold time for the maximum and the minimum
indicator.

Number of Samples to Display

This setting affects the length of the phase coil and the density of the display. For
audio with high sample rates, you might want to raise this value.
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Customizing means making settings so that the program behaves and looks the way that you
want it to.

Plug-in Organization
WaveLab Yellowtec Edition comes with various plug-ins, and additional plug-ins can be
added.

RELATED LINKS
Plug-ins Preferences on page 137

Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are
using third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE
1. Select File > Preferences > Plug-ins.
2. In the Additional VST Plug-in Folder (WaveLab Specific) section, click the folder icon,

and navigate to the folder that contains the VST plug-ins that you want to add.

Excluding Plug-ins
You can specify a list of plug-ins that WaveLab Yellowtec Edition does not open.

PROCEDURE
1. Select File > Preferences > Plug-ins.
2. In the Do Not Load the Following Plug-ins section, type in the name of the plug-in that

you do not want to open:

• Enter the exact file name, without path and without file extension.
• Enter one name per line.
• If you put “*” in front of the name, any plug-in that contains the name is ignored.
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Plug-ins Preferences
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Yellowtec Edition should search for your VST plug-ins and
which ones it should ignore. It also allows you to choose how your VST plug-in controls
respond to mouse actions and how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to
gain full control over which plug-ins are loaded and which are ignored. This is useful if you
want to deactivate a particular plug-in or if you want to ignore plug-ins that you never want
to use with WaveLab Yellowtec Edition.

• To open the plug-in preferences, select File > Preferences > Plug-ins.

General Tab
Search Standard VST Plug-in Shared Folders

If this option is activated, WaveLab Yellowtec Edition searches for VST plug-ins in
the default VST plug-in folders.

Information About the Searched Folders 

Click on the info icon to see in which folders WaveLab Yellowtec Edition
searched for plug-ins when it was launched. If you cannot find a plug-in in
WaveLab Yellowtec Edition, this helps you to determine whether you have
specified the correct folder, for example.

Additional VST Plug-in Folders (WaveLab Yellowtec Edition Specific)

Lets you specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a
Semicolon)

Lets you specify folder names that WaveLab Yellowtec Edition skips when
searching for VST plug-ins.

Do Not Load the following Plug-ins

Lets you specify plug-ins that WaveLab Yellowtec Edition does not open. Enter the
file names, without path and without file extension. Write each plug-in on a new
line.

If you put the character * in front of the name, any plug-in that contains the name
is ignored.

Force Plug-in Detection at Next Launch

Analyzes the plug-ins when launching WaveLab Yellowtec Edition the next
time. To reduce the start time of WaveLab Yellowtec Edition, the plug-ins
are not analyzed every time WaveLab Yellowtec Edition is started. However,
WaveLab Yellowtec Edition keeps a list of plug-ins and updates this automatically
when a date or size change is detected.

Keep Plug-ins in Memory until WaveLab Yellowtec Edition Quits

If this option is activated, the plug-ins are kept in memory even when they are
no longer used. This results in a faster reopening of plug-ins. However, if you
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use many plug-ins, too much memory could be used after a specific time, which
slows down the application.

Faster Graphics Refreshing (Consumes More Computer Power)

Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs

Lets you set the mode for using knobs in plug-ins. You can set the mode to
Circular, Circular Mode (Relative Movement), and Linear.
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You can configure WaveLab Yellowtec Edition according to your needs.

NOTE

The settings that you make in the preferences are applied when you switch to another
WaveLab Yellowtec Edition window.

Global Preferences
Global preferences are preferences that apply throughout WaveLab Yellowtec Edition.
Before you start working with WaveLab Yellowtec Edition, it is recommended to edit these
preferences according to your needs.

• To open the global preferences, select File > Preferences > Global.

Language

Allows you to select the user interface language.

Theme

Allows you to switch between the WaveLab Yellowtec Edition color schemes.

Reset Default Answers

Resets all message box options to their default settings. For example, all “Do not
show again” options are deactivated.

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these
settings also effect other parts of WaveLab Yellowtec Edition. You can choose defaults for
editing and playback, adjust the visual appearance of the waveform displays, and determine
how WaveLab Yellowtec Edition works with audio and peak files.

• To open the Audio Files Preferences dialog, select File > Preferences > Audio Files.

Support RF64 File Format

If this option is activated, WaveLab Yellowtec Edition creates WAV files that can be
larger than 2 GB.

NOTE

This file format is not supported by all applications.
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Write Markers in WAV File Header (Riff Format/BWF Format)

If this option is activated, markers are written in WAV file headers. Thus, the
markers are always available even if you open the files in another application.
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Compressor
This plug-in reduces the dynamic range of the audio, making softer sounds louder or louder
sounds softer, or both.

Compressor features a separate display that graphically illustrates the compressor curve
that is shaped according to the Threshold and Ratio parameter settings. Compressor
also features a Gain Reduction meter that shows the amount of gain reduction in dB, Soft
knee/Hard knee compression modes, and a program-dependent auto feature for the Release
parameter.

Threshold (-60 to 0 dB)

Determines the level where the compressor kicks in. Only signal levels above the
set threshold are processed.

Ratio

Sets the amount of gain reduction applied to signals above the set threshold. A
ratio of 3:1 means that for every 3 dB the input level increases, the output level
increases by 1 dB.

Soft Knee

If this button is deactivated, signals above the threshold are compressed instantly
according to the set ratio (hard knee). If Soft Knee is activated, the onset of
compression is more gradual, producing a less drastic result.
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Make-Up (0 to 24 dB or Auto mode)

Compensates for output gain loss, caused by compression. If the Auto button is
activated, the knob becomes dark and the output is automatically adjusted for
gain loss.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds to signals above the set
threshold. If the attack time is long, more of the early part of the signal passes
through unprocessed.

Hold (0 to 5000 ms)

Sets the time the applied compression affects the signal after exceeding the
threshold. Short hold times are useful for DJ-style ducking, while longer
hold times are required for music ducking, for example, when working on a
documentary film.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level when the
signal drops below the threshold. If the Auto button is activated, the plug-in
automatically finds the best release setting for the audio material.

Analysis (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS
values, or a mixture of both. A value of 0 is pure peak and 100 pure RMS. RMS
mode operates using the average power of the audio signal as a basis, whereas
Peak mode operates more on peak levels. As a general guideline, RMS mode
works better on material with few transients such as vocals, and Peak mode
works better for percussive material with a lot of transient peaks.

Live

If this button is activated, the look-ahead feature of the effect is deactivated.
Look-ahead produces more accurate processing, but adds a specific amount
of latency as a trade-off. If Live mode is activated, there is no latency, which is
better for live processing.
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DeEsser
This effect reduces excessive sibilance, primarily for vocal recordings. It is a special type of
compressor that is tuned to be sensitive to the frequencies produced by the s-sound.

Close proximity microphone placement and equalizing can lead to situations where the
overall sound is just right, but there is a problem with sibilants.

Display
Shows the spectrum of the input signal.

• To adjust the frequency band, drag the border lines or click in the middle of the band
and drag.

• To change the width of the frequency band, hold Shift and drag to the left or right.

Filter
Lo/Hi

Sets the left and right border of the frequency band. You can set the frequency
either in Hz or as a note value. If you enter a note value, the frequency is
automatically displayed in Hz accordingly. For example, a note value of A3 sets
the frequency to 440 Hz. When you enter a note value, you can also enter a cent
offset. For example, enter A5 -23 or C4 +49.
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NOTE

Make sure that you enter a space between the note and the cent offset. Only in
this case, the cent offsets are taken into account.

Solo

Solos the frequency band. This helps you to find the appropriate position and
width of that band.

Diff

Plays back what DeEsser removed from the signal. This help you to adjust the
frequency band, threshold, and reduction parameters, so that only sharp s-
sounds are removed, for example.

Dynamics
Reduction

Controls the intensity of the de-essing effect.

Threshold (-50 to 0 dB)

If the Auto option is deactivated, you can use this control to set a threshold for the
incoming signal level above which the plug-in starts to reduce the sibilants.

Release (1 to 1000 ms)

Sets the time after which the de-essing effect returns to zero when the signal
drops below the threshold.

Auto

Automatically and continually sets an optimum threshold setting independent
of the input signal. The Auto option does not work for low-level signals (< -30 db
peak level). To reduce the sibilants in such a file, set the threshold manually.

Side-Chain
Freq (25 Hz to 20 kHz)

If the Side-Chain button is activated, this sets the frequency of the filter. You can
set the frequency either in Hz or as a note value. If you enter a note value, the
frequency is automatically displayed in Hz accordingly. For example, a note value
of A3 sets the frequency to 440 Hz. When you enter a note value, you can also
enter a cent offset. For example, enter A5 -23 or C4 +49.

NOTE

Make sure that you enter a space between the note and the cent offset. Only in
this case, the cent offsets are taken into account.

Q-Factor

If the Side-Chain button is activated, this sets the resonance or width of the filter.
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Side

Activates the internal side-chain filter. You can now shape the input signal
according to the filter parameters. Internal side-chaining can be useful for
tailoring how the gate operates.

Monitor

Allows you to monitor the filtered signal.

Live

If this button is activated, the look-ahead feature of the effect is deactivated.
Look-ahead produces more accurate processing, but adds a specific amount
of latency as a trade-off. If Live mode is activated, there is no latency, which is
better for live processing.

Positioning the DeEsser in the Signal Chain
When recording a voice, the DeEsser’s position in the signal chain is usually located after the
microphone pre-amp and before a compressor/limiter. This keeps the compressor/limiter
from unnecessarily limiting the overall signal dynamics.

Expander
Expander reduces the output level in relation to the input level for signals below the set
threshold. This is useful if you want to enhance the dynamic range or reduce the noise in
quiet passages.

You can either use the knobs or drag the breakpoints in the graphical display to change the
Threshold and the Ratio parameter values.

Threshold (-60 to 0 dB)

Determines the level where the expansion kicks in. Only signal levels below the
set threshold are processed.

Ratio

Sets the amount of gain boost applied to signals below the threshold.

Soft Knee

If this button is deactivated, signals below the threshold are expanded instantly
according to the set ratio (hard knee). If Soft Knee is activated, the onset of
expansion is more gradual, producing less drastic results.
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Fall (0.1 to 100 ms)

Determines how fast the expander responds to signals below the set threshold.
If the fall time is long, more of the early part of the signal passes through
unprocessed.

Hold (0 to 2000 ms)

Sets the time the applied expansion affects the signal below the threshold.

Rise (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level when the
signal exceeds the threshold. If the Auto Rise button is activated, the plug-in
automatically finds the best rise setting for the audio material.

Analysis (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS
values, or a mixture of both. A value of 0 is pure peak and 100 pure RMS. RMS
mode operates using the average power of the audio signal as a basis, whereas
Peak mode operates more on peak levels. As a general guideline, RMS mode
works better on material with few transients such as vocals, and Peak mode
works better for percussive material with a lot of transient peaks.

Live

If this button is activated, the look-ahead feature of the effect is deactivated.
Look-ahead produces more accurate processing, but adds a specific amount
of latency as a trade-off. If Live mode is activated, there is no latency, which is
better for live processing.

Gate
Gating, or noise gating, silences audio signals below a set threshold. As soon as the signal
level exceeds the threshold, the gate opens to let the signal through.

Attack (0.1 to 1000 ms)

Sets the time after which the gate opens when it is triggered.

NOTE

Deactivate the Live button to make sure that the gate is already open when a
signal above the threshold is played back.
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Hold (0 to 2000 ms)

Determines how long the gate remains open after the signal drops below the
threshold level.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gate closes (after the set Hold time). If Auto
Release is activated, Gate automatically finds the best release setting for the
audio material.

Threshold (-60 to 0 dB)

Determines the level where the gate is activated. Signal levels above the set
threshold trigger the gate to open, and signal levels below the set threshold close
the gate.

State LED

Indicates whether the gate is open (LED lights up in green), closed (LED lights up
in red) or in an intermediate state (LED lights up in yellow).

Analysis (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS
values, or a mixture of both. A value of 0 is pure peak and 100 pure RMS. RMS
mode operates using the average power of the audio signal as a basis, whereas
Peak mode operates more on peak levels. As a general guideline, RMS mode
works better on material with few transients such as vocals, and Peak mode
works better for percussive material with a lot of transient peaks.

Range

Adjusts the attenuation of the gate when it is shut. If Range is set to minus
infinite , the gate is completely shut. The higher the value, the higher the level
of the signal that passes through the shut gate.

Live

If this button is activated, the look-ahead feature of the effect is deactivated.
Look-ahead produces more accurate processing, but adds a specific amount
of latency as a trade-off. If Live mode is activated, there is no latency, which is
better for live processing.

Side-Chain Section
Side-Chain

Activates the internal side-chain filter. The input signal can then be shaped
according to the filter parameters. Internal side-chaining is useful for tailoring
how the gate operates.

Monitor

Allows you to monitor the filtered signal.

Center (50 to 20000 Hz)

If the Side-Chain button is activated, this sets the center frequency of the filter.
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Q-Factor

If the Side-Chain button is activated, this sets the resonance or width of the filter.

Filter buttons (LP, BP, and HP)

If the Side-Chain button is activated, you can use these buttons to set the filter
type to low-pass, band-pass, or high-pass.

Limiter
This plug-in is designed to ensure that the output level never exceeds a set output level, to
avoid clipping in following devices.

Limiter can adjust and optimize the Release parameter automatically according to the audio
material, or it can be set manually. Limiter also features separate meters for the input,
output and the amount of limiting (middle meters).

Input (-24 to 24 dB)

Sets the input gain.

Release (0.1 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level. If Auto Release is
activated, the plug-in automatically finds the best release setting for the audio
material.

Output

Sets the maximum output level.
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Brickwall Limiter
Brickwall Limiter ensures that the output level never exceeds a set limit.

Due to its fast attack time, Brickwall Limiter can reduce even short audio level peaks without
creating audible artifacts. However, this plug-in creates a latency of 1ms. Brickwall Limiter
features separate meters for input, output, and the amount of limiting. Position this plug-in
at the end of the signal chain, before dithering.

Threshold (-20 to 0 dB)

Determines the level where the limiter kicks in. Only signal levels above the set
threshold are processed.

Release (3 to 1000 ms or Auto mode)

Sets the time after which the gain returns to the original level when the
signal drops below the threshold. If the Auto button is activated, the plug-in
automatically finds the best release setting for the audio material.

Link

If this button is activated, Brickwall Limiter uses the channel with the highest
level to analyze the input signal. If the button is deactivated, each channel is
analyzed separately.

Detect Intersample Clipping

If this option is activated, Brickwall Limiter uses oversampling to detect and limit
signal levels between two samples to prevent distortion when converting digital
signals into analog signals.

NOTE

Brickwall Limiter is designed for the reduction of occasional peaks in the signal. If the Gain
Reduction meter indicates constant limiting, try raising the threshold or lowering the overall
level of the input signal.
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GEQ-10/GEQ-30
These graphic equalizers are identical, except for the number of available frequency bands
(10 and 30).

Each band can be attenuated or boosted by up to 12 dB, allowing for fine control of the
frequency response. In addition, there are several preset modes available that can add color
to the sound of GEQ-10/GEQ-30.

You can draw response curves in the main display by clicking and dragging with the mouse.
You have to click one of the sliders before you drag across the display.

At the bottom of the window, the individual frequency bands are shown in Hz. At the top of the
display, the amount of attenuation/boost is shown in dB.

Output

Sets the overall gain of the equalizer.

Flatten

Resets all the frequency bands to 0 dB.

Range

Allows you to adjust how much a set curve cuts or boosts the signal.

Invert

Inverts the current response curve.

Mode pop-up menu

This pop-up menu allows you to set the filter mode that determines how the
various frequency band controls interact to create the response curve.

EQ Modes
The Mode pop-up menu in the lower right corner allows you to select an EQ mode, which add
color or character to the equalized output in various ways.

True Response

Applies serial filters with an accurate frequency response.
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Digi Standard

In this mode, the resonance of the last band depends on the sample rate.

Classic

Applies a classic parallel filter structure where the response does not follow the
set gain values accurately.

VariableQ

Applies parallel filters where the resonance depends on the amount of gain.

ConstQ u

Applies parallel filters where the resonance of the first and last bands depends
on the sample rate.

ConstQ s

Applies parallel filters where the resonance is raised when boosting the gain and
vice versa.

Resonant

Applies serial filters where a gain increase of one band lowers the gain in
adjacent bands.

StudioEQ
Studio EQ is a high-quality 4-band parametric stereo equalizer with two fully parametric
mid-range bands. The low and high bands can act as either shelving filters (three types), or
as peak filter (band-pass), or as cut filter (low-pass/high-pass).

Gain (-20 to +24 dB)

Sets the amount of attenuation/boost for the corresponding band.

Inv

Inverts the gain value of the filter. Use this button to filter out unwanted noise.
When looking for the frequency to omit, it sometimes helps to boost it in the first
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place (set the filter to positive gain). After you have found the frequency of the
noise, you can use the Inv button to cancel it out.

Freq (20 to 20000 Hz)

Sets the frequency of the corresponding band. You can set the frequency either
in Hz or as a note value. If you enter a note value, the frequency is automatically
changed to Hz. For example, a note value of A3 sets the frequency to 440 Hz.
When you enter a note value, you can also enter a cent offset. For example, enter
A5 -23 or C4 +49.

NOTE

Ensure that you enter a space between the note and the cent offset. Only in this
case, the cent offsets are taken into account.

Q-Factor

Controls the width, or resonance, of the corresponding band.

Filter mode

For the low and high band, you can choose between three types of shelving
filters, a peak filter (band-pass), and a cut filter (lowpass/high-pass). If Cut mode
is selected, the Gain parameter is fixed.

• Shelf I adds resonance in the opposite gain direction slightly above the set
frequency.

• Shelf II adds resonance in the gain direction at the set frequency.
• Shelf III is a combination of Shelf I and II.

Output (-24 to +24 dB)

This knob on the top right of the plug-in panel allows you to adjust the overall
output level.

Auto Gain

If this button is activated, the gain is automatically adjusted, keeping the output
level constant regardless of the EQ settings.

Spectrum

Shows the spectrum before and after filtering.

Reset

Resets the EQ settings.
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PostFilter
This effect allows quick and easy filtering of unwanted frequencies, creating room for the
important sounds in your mix.

The PostFilter plug-in combines a low-cut filter, a notch filter, and a high-cut filter. You
can make settings by dragging the curve points in the graphical display, or by adjusting the
controls below the display section.

Level meter

Shows the output level, giving you an indication of how the filtering affects the
overall level of the edited audio.

Low Cut Freq (20 Hz to 1 kHz, or Off)

Allows you to eliminate low-frequency noise. The filter is inactive if the curve
point is located all the way to the left. You can set the frequency either in Hz or as
a note value. If you enter a note value, the frequency is automatically changed to
Hz. For example, a note value of A3 sets the frequency to 440 Hz. When you enter
a note value, you can also enter a cent offset. For example, enter A5 -23 or C4
+49.

NOTE

Ensure that you enter a space between the note and the cent offset. Only in this
case, the cent offsets are taken into account.

Low Cut Slope

Allows you to choose a slope value for the low-cut filter.
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Low Cut Preview

Use this button between the Low Cut Freq button and the graphical display to
switch the filter to a complementary high-cut filter. This deactivates any other
filters, allowing you to listen only to the frequencies that you want to filter out.

Notch Freq

Sets the frequency of the notch filter. You can set the frequency either in Hz or as
a note value. If you enter a note value, the frequency is automatically changed to
Hz. For example, a note value of A3 sets the frequency to 440 Hz. When you enter
a note value, you can also enter a cent offset. For example, enter A5 -23 or C4
+49.

NOTE

Ensure that you enter a space between the note and the cent offset. Only in this
case, the cent offsets are taken into account.

Notch Gain

Adjusts the gain of the selected frequency. Use positive values to identify the
frequencies that you want to filter out.

Notch Gain Invert

This button inverts the gain value of the notch filter. Use this button to filter out
unwanted noise. When looking for the frequency to omit, it sometimes helps to
boost it first (set the notch filter to positive gain). After you have found frequency
of the noise, you can use the Invert button to cancel it out.

Notch Q-Factor

Sets the width of the notch filter.

Notch Preview

Use the Preview button between the notch filter buttons and the graphical
display to create a band-pass filter with the peak filter's frequency and Q. This
deactivates any other filters, allowing you to listen only to the frequencies you
want to filter out.

Notches buttons (1, 2, 4, 8)

These buttons add additional notch filters to filter out harmonics.

High Cut Freq (3 Hz to 20 kHz, or Off)

This high-cut filter allows you to remove high-frequency noise. The filter is
inactive if the curve point is located all the way to the right. You can set the
frequency either in Hz or as a note value. If you enter a note value, the frequency
is automatically changed to Hz. For example, a note value of A3 sets the
frequency to 440 Hz. When you enter a note value, you can also enter a cent
offset. For example, enter A5 -23 or C4 +49.

NOTE

Ensure that you enter a space between the note and the cent offset. Only in this
case, the cent offsets are taken into account.
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High Cut Slope

Allows you to choose a slope value for the high-cut filter.

High Cut Preview

This button between the High Cut Freq button and the graphical display allows
you to switch the filter to a complementary low-cut filter. This deactivates any
other filters, allowing you to listen only to the frequencies you want to filter out.

RoomWorks
RoomWorks is a highly adjustable reverb plug-in for creating realistic room ambience and
reverb effects in stereo and surround formats. The CPU usage is adjustable to fit the needs
of any system. From short room reflections to cavern-sized reverb, this plug-in delivers high
quality reverberation.

Input Filters
Lo Freq

Determines the frequency at which the low-shelving filter takes effect. Both the
high and low settings filter the input signal prior to reverb processing.

Hi Freq

Determines the frequency at which the high-shelving filter takes effect. Both the
high and low settings filter the input signal prior to reverb processing.

Lo Gain

Sets the amount of boost or attenuation for the low-shelving filter.

Hi Gain

Sets the amount of boost or attenuation for the high-shelving filter.

Reverb Character
Pre-Delay

Determines how much time passes before the reverb is applied. This allows you
to simulate larger rooms by increasing the time it takes for the first reflections to
reach the listener.
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Reverb Time

Allows you to set the reverb time in seconds.

Size

Alters the delay times of the early reflections to simulate larger or smaller
spaces.

Diffusion

Affects the character of the reverb tail. Higher values lead to more diffusion and a
smoother sound, while lower values lead to a clearer sound.

Width

Controls the width of the stereo image. At a setting of 0 %, the output of the
reverb is mono, at 100 % it is stereo.

Variation

Clicking this button generates a new version of the same reverb program using
altered reflection patterns. This is helpful if some sounds are causing odd ringing
or undesirable results. Creating a new variation often solves these issues. There
are 1000 possible variations.

Hold

Activating this button freezes the reverb buffer in an infinite loop. You can create
some interesting pad sounds using this feature.

Damping
Lo Freq

Determines the frequency below which low-frequency damping occurs.

Hi Freq

Determines the frequency above which high-frequency damping occurs.

Lo Level

Affects the decay time of the low frequencies. Normal room reverb decays
quicker in the high- and low-frequency range than in the mid-range. Lowering
the level percentage causes low frequencies to decay quicker. Values above 100 %
cause low frequencies to decay more slowly than the mid-range frequencies.

Hi Level

Affects the decay time of the high frequencies. Normal room reverb decays
quicker in the high- and low-frequency range than in the mid-range. Lowering
the level percentage causes high frequencies to decay quicker. Values above 100
 % cause high frequencies to decay more slowly than the mid-range frequencies.
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Envelope
Amount

Determines how much the envelope attack and release controls affect the reverb
itself. Lower values have a more subtle effect while higher values lead to a more
drastic sound.

Attack

The envelope settings in RoomWorks control how the reverb follows the dynamics
of the input signal in a fashion similar to a noise gate or downward expander.
Attack determines how long it takes for the reverb to reach full volume after
a signal peak (in milliseconds). This is similar to a pre-delay, but the reverb is
ramping up instead of starting all at once.

Release

Determines how long after a signal peak the reverb can be heard before being cut
off, similar to a release time of a gate.

Output
Mix

Sets the level balance between the dry signal and the wet signal. If RoomWorks is
used as an insert effect for an FX channel, you most likely want to set this to 100
 % or use the wet only button.

Wet only

This button deactivates the Mix parameter, setting the effect to 100 % wet or
affected signal. This button should normally be activated if RoomWorks is used as
a send effect for an FX channel or a group channel.

Efficiency

Determines how much processing power is used for RoomWorks. The lower the
value, the more CPU resources are used, and the higher the quality of the reverb.
Interesting effects can be created with very high Efficiency settings (>90 %).

Export

Determines if during audio export RoomWorks uses the maximum CPU power
for the highest quality reverb. During export, you may want to keep a higher
efficiency setting to achieve a specific effect. If you want the highest quality
reverb during export, make sure this button is activated.

Output meter

Indicates the level of the output signal.
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